TomTom Start 20 failing map update repeatedly

Benny Boy
Benny Boy Registered Users Posts: 11
Outstanding Explorer
Hi guys,
Had my start 20 for about 2 years now. Last time I tried to update it, it constantly failed the map update, after taking around 2-3 hours to download. I'm going on a 954 mile drive next week and its worrying me even if i get it back to thr old map, it will be 2 or 3 years out of date. I am not computer illiterate, and have now lost 3 evenings of wasted time with this awful device and terrible MyDrive program. Done a lot of searches and tried deleting the'3'folder etc nothing is working. Please help as i've no money to buy a new one :(

Hopefully there are a logical set of steps to follow? May be asking too much for my tomtom...!

Comments

  • dhn
    dhn Posts: 33,382
    Superuser
    Might you have an antivirus affecting proper transmission? What error messages are you seeing when the update fails?

    Support:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Hi dhn,

    No anivirus on my PC.

    What it does is it gets all the way through the update, 2-3 hours and then once its grinded its way to 100%, 'you may now safely disconnect your device - update complete' so i wait a minute to be dafe, disconnect it, upon switching it on - red border 'no map' text.

    I've spent half the week trying to get it to work and its so much hassle its honestly ruining my life at the moment, for something that should be so simple.
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Oh, and last time I attempted an update MyDrive seemed to think all was well with the device for now :/

    The first 5/6 times it would say corrupted map/repair on mydrive
  • dhn
    dhn Posts: 33,382
    Superuser
    Did you call support???
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    I finished work at 5:30 today again so couldn't manage. Heres hoping they're open till the same time tomorrow because i finish at half four on a Friday..!
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Well, I called customer support earlier in the week and they suggested I try again (5th time, 7hrs+ of downloading so far..)

    So I did. Didn't work.

    Trying again connected straight to router, failed again at 29%.

    I'm going on a important trip next week and I really need the GPS, which sadly I just cant afford to replace at the moment.

    Any help other than 'do the same thing repeatedly' welcome. I work a lot, so five wasted evenings is beginning tp stress me out. Apologies if i sound bitter, its because I am.
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Tried again twice, this time with 'something has gone wrong' on the tomTom and 'your device is not responding' on myDrive after about 20% through both times. I'll check out thst link now, thanks.
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Re-installed mydrive, tried again. Last time i checked, it was at 37 percent. Came back 5 mins later, tomtom said device updated, computer no longer displaying a percent, just a tick at the computer graphic. Clicked okay on tomtom, back to the red screen of no maps found. What the hell ?

    Am i supposed to try it again using the v2 version?
  • dhn
    dhn Posts: 33,382
    Superuser
    Might you have an antivirus interfering with proper transmission?

    Also:
    http://us.support.tomtom.com/app/answers/detail/a_id/16695/kw/no maps found

    Support:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Benny Boy wrote:
    Hi dhn,

    No anivirus on my PC.


    I think the problem might be the connection being interrupted? Having said that the first four times it went all the way to 100% and still got the red screen of death...


    I'm going to do a fresh install of mynightmare 'connect' on another PC and different internet connection to see if thats the problem. Failing that, i'm going to have to take a day off work just to fix this frankly idiotic problem and do another 20 minute phonecall to be told to try again (!)
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    I honestly don't have an antivirus, I do have CCleaner though.

    This is my last day until next week where i can try anything. Why on earth are TomToms support lines only open during working hours? What are you supposed to do if you have a TomTom and a job??
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Attempting update number 8 at another computer + internet connection, with a computer expert - wish me luck, if anyonenis following this sad blog of my TomToms problems!
  • Benny Boy
    Benny Boy Registered Users Posts: 11
    Outstanding Explorer
    Manged to get the update to work at my uncles, who has the fastest internet ive ever seen. Must have been the issue?

    Working so far anyway, taking it on a test run tonight.


    Mods please delete posts as this thread probably won't ever help anyone.