Go Mobile App just say "Loading app" — TomTom Community

Go Mobile App just say "Loading app"

ondrej.sikrondrej.sikr Posts: 2 [Apprentice Traveler]
I have been using your Mobile app on my cell phone "Huawei HONOR 9" (Android 7,0) for few mounths without any problem. After my cell phone was reseted incidentally, it´s no more possible to load the application at all. Even after re-instalation, as soon as I try to start it up, the app is just saing "loading app" - don´t disappar even after hours of waiting.
What should I do? I want to use your app. I like it

Thank you in advance

Comments

  • AsprinAsprin Posts: 271 [Supreme Pioneer]
    ondrej.sikr,

    Had you taken the time to search this forum you will find help.

    Please read below.

    I quote thanks to Vikram:

    "There is a technical issue which is under investigation where the GO MOBILE app gets stuck/freezes on the loading screen.

    I would suggest you try few steps mentioned below:

    # Uninstall the app, log out of the Playstore.
    # Delete Android / data / com.tomtom.gplay.navapp and Android / OBB / com.tomtom.gplay.navapp.
    # Once done please close all the apps which are running in the background and reboot the phone.
    # Open the Playstore login and reinstall. Reopen the TomTom app and test

    Should this not resolve the issue then please report it to the customer service so they can keep a track and collect similar reports which should speed up the investigation process."

    Regards
    Vikram
  • ondrej.sikrondrej.sikr Posts: 2 [Apprentice Traveler]
    Thank you "Asprin624". Nevertheless - it didn´t help me.
    Still the same problém.
Sign In or Register to comment.

Who's Online in this Category0