Run is stuck — TomTom Community

Run is stuck

AdamonAdamon Posts: 2 [Apprentice Traveler]
edited January 22 in Runner & Multi-Sport
I did a run this morning and on connecting my watch to the pc (with the app open), the app froze at "Syncing". No web pages opened and after some time I closed the app. On reopening the app I was informed everything was up to date. Visiting the mysports website DOES in fact show that there was an upload of my run to mysports but it hasn't been exported to strava. In the app I could see on the settings tab that there was 1 transfer waiting so i told it to upload, it just sits at "attempting to transfer".

I did some searching here and found that in my "TomTom GPS Watch" folder there was no run from today but that in the [serial number] folder there was a file with a number against it. This number doesn't seem to go up though (so maybe the app is struggling to talk to the website? I DO have a valid internet connection, i'm using it to write this). Following other advice on here I attempted to change the file type of the numbered file to .ttbin in order for the app to process it as a fresh activity; no dice. I now have "2 activites waiting to upload".

Can someone give me a reason as to why this has happened? Is it something i need to worry about? I've had this watch for around a year now and haven't seen this before, although I can see from other threads that this has been a common issue for some people after the first instance. For such an expensive toy I do worry given the lack of support in other threads.

Thanks,
Adam

Comments

  • RGT1RGT1 Posts: 3 [Neophyte Traveler]
    I have exactly the same issue today after a long run. Normally I sync the watch, click on Tom Tom My Sports Connect icon, the run gets loaded to Tom Tom and then transfers to Strava (which I prefer to use as it is easier and clearer than Tom Tom's messy website). Suspect this is an issue at Tom Tom's end as I have never had this before and have been using the same hardare/software for 3 years.
  • AdamonAdamon Posts: 2 [Apprentice Traveler]
    @RGT1 after uninstalling and reinstalling the app and resetting my watch I went to twitter and found it seems to a problem for a lot of people. Definitely a tomtom issue. Glad it's not my watch, disappointed I didn't check twitter before so much faffing!
  • RGT1RGT1 Posts: 3 [Neophyte Traveler]
    Thanks for that Adamon. I'll wait until tomorrow to try again in the hope that Tom Tom resolve this overnight.
  • peterkulipeterkuli Posts: 2 [Apprentice Traveler]
    I have the same issue....see my reply in other thread here
  • RGT1RGT1 Posts: 3 [Neophyte Traveler]
    Thanks Peterkuli - I just tried what you outlined (ie downloading the .fit file and then manually uploading via Strava) and it worked. So THANK YOU.
  • Al13nAl13n Posts: 95 [Sovereign Trailblazer]
    I haven't been able to sync since last week. I have runs from Friday and Today that did not send. When I go into watch settings, it says there are 2 activities failed to sync. I try to transfer them and it just hangs. Spent way too long troubleshooting this today before I searched the forum... glad it's not an issue on my end afterall.
Sign In or Register to comment.

Who's Online22

Alpe2016
Alpe2016
DougLap
DougLap
ploum115
ploum115
Steefo
Steefo
Vulkan
Vulkan
+17 Guests