Problem with Strava sync?

Daz2017
Daz2017 Registered Users Posts: 7
Neophyte Traveler
edited January 24 in TomTom Sports
Hi, there seems to be a problem with the sync to Strava since updating to the latest versions of both iPhone apps. I’ve been using my multi-sport watch (and runner 2 before that) for the last two years with no issues. Something has now gone wrong - please could you look into this urgently?

Comments

  • fraggle1001
    fraggle1001 Registered Users Posts: 4
    Neophyte Traveler
    i'm also having this problem. it worked yesterday.
  • jeroen76
    jeroen76 Registered Users Posts: 3
    Neophyte Traveler
    Yes exactly the same here. It stopped working since This morning after updating iOS . Not sure how to fix!
  • philstubbington
    philstubbington Registered Users Posts: 2
    Apprentice Seeker
    Same here :( Tried removing and reconnecting link to Strava, and still no luck.
  • RunningRoger
    RunningRoger Registered Users Posts: 1
    Apprentice Traveler
    I am having an issue as well
  • gtc115
    gtc115 Registered Users Posts: 2
    Apprentice Traveler
    Me too, I've removed and reconnected and nothing has changed. Was fine yesterday, there must be problems as I can't get on to my latest activities on TomTom either.
  • Ditke84
    Ditke84 Registered Users Posts: 2
    Apprentice Traveler
    I've got the same problem :-( Did you find the solution since you've realized the issue? Thanks for feedback!
  • gtc115
    gtc115 Registered Users Posts: 2
    Apprentice Traveler
    Nope - everyone's got it - hopefully it'll be fixed soon - thank god it didn't do it when I did my half yesterday!!!
  • sam_the_kid
    sam_the_kid Registered Users Posts: 2
    Apprentice Traveler
    Daz2017 wrote:
    Hi, there seems to be a problem with the sync to Strava since updating to the latest versions of both iPhone apps. I’ve been using my multi-sport watch (and runner 2 before that) for the last two years with no issues. Something has now gone wrong - please could you look into this urgently?


    Same problem here...
  • philstubbington
    philstubbington Registered Users Posts: 2
    Apprentice Seeker
    Mine is fine now - I think they've probably got a backlog to work through, so it's a little random when yours shows up. My wife's results came through about an hour ago.
  • sam_the_kid
    sam_the_kid Registered Users Posts: 2
    Apprentice Traveler
    ok, 10 hours late it's working fine
  • Ditke84
    Ditke84 Registered Users Posts: 2
    Apprentice Traveler
    Now it seems to be OK ??
  • Anders Tarbensen
    Anders Tarbensen Registered Users Posts: 1
    Apprentice Traveler
    Ohhh SHIiit. i just made a new PR. Running 21,2 KM.
    if it’s NOT on Endomondo tomorrow I’ll get a garmin watch instead ?