Spark 3 version 1.7.60 x Headset

Thifurtado
Thifurtado Registered Users Posts: 7
Apprentice Seeker
edited January 24 in TomTom Sports
Hello,

I updated my Spark 3 to version 1.7.60 because in the previous version I was not able to pair the clock with the phone, this update solved the problem. But now I can not match the clock to the headset.

Someone with this problem too? Any solution available?

thankful

Thiago

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,932
    Superuser
    First thing to try is a factory reset, which generally resolves most issues. Thsi will remove all prior pairing codes so you can start fresh. Before pairing, you should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship so it can only play on one device at a time. Any of these devices could be stealing the signal first. Alternately, go outside away from the other devices so they are all out of range before trying to pair the headphones. Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). On most headphones you need to press and hold the power button for an extended period to get into pairing (check the instructions for your headphones). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. On some models if you hold the power button for a second too long it will put it into pairing mode. For pairing purposes, leave the headphones sitting on the watch so they are as close as possible. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Thifurtado
    Thifurtado Registered Users Posts: 7
    Apprentice Seeker
    It did not solve the problem.
  • tfarabaugh
    tfarabaugh Posts: 16,932
    Superuser
    Thifurtado wrote:
    It did not solve the problem.
    Then call Customer Support, there is nothing else we can do here. To get the number for Customer Support, click the Contact Us link at the bottom of this page, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.