Live Service not working no possible sharing- GO LIVE 1005 — TomTom Community

Live Service not working no possible sharing- GO LIVE 1005

Hello. I see my Live service not working. In the support page I see that I've sharing information. But... The button "me and my device" I cannot see in my 1005...since last update. Probably the root cause for this issue is because I changed my password via PC but why I cannot recover this?

Comments

  • YamFazManYamFazMan Posts: 17,064
    Superusers
    Hi
    Ring support Monday to sort out your Account
    Italia
    0245281004
    lunedì-venerdì: ore 09:00-17:30 CET

    ATB YFM
  • IggyPIggyP Posts: 5 [Apprentice Traveler]
    Anybody had any success with resolving this? Been onto support three times today so far and twice I've been sent new files for my Via Live 120 twice, neither of which have fixed the problem. I have no 'Me and My Device' button, Live Services won't connect telling me I have information sharing off and yet I don't have the ability to turn it on.
    If I click on 'Live Services' I just get the donut of despair. If I click on Connections, there is no content (no MCC/MNC, no SIM ID, no IMEI and no model number with a status of 'Connection Disabled (Sharing Setting)'
  • dhndhn Posts: 33,301
    Superusers
    You may need to get support (2nd level) to reactivate the sim card:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • IggyPIggyP Posts: 5 [Apprentice Traveler]
    Thanks, I’ve been onto support three times today and they’ve had two attempts, but still no luck :(
  • fransysfransys Posts: 3 [Apprentice Traveler]
    So...
    it seems I solved. With map 6 (if I remember well) the button on menu for sharing information (me and my device) was not present, I changed the map with a lighter one (in terms of MB) ans I was able to share info... the bar with traffic again present. I didn’t used yet for a travel but it seems OK.

    I hope This should help who has the same issue.
  • IggyPIggyP Posts: 5 [Apprentice Traveler]
    Solved....
    Thanks for the suggestion Fransys.
    After the last update I lost the 'Me & My Device' button, so couldn't turn on Info Sharing. Neither did I have access to any other map rather than Europe, however, when calling TomTom support for the fifth time (this time to find out where my refund for services I can't use was), I again explained how disappointed I was that after being a TomTom promoter over the years and paid continuous Live Services subscriptions, to have my device effectively nobbled by an update only to be told tough luck it's too old for a repair. I mentioned that forum advice suggested that the SIM card needed reactivating and that TomTom support had advised that the SIM card couldn't be repaired.....

    An hour or so later I got a phone call back from TomTom advising that they'd sent a copy of Western Europe to my account and to try and load that to see if the 'Me & My Device' button reappeared. Lo and behold, followed the instructions, the button was there enabling me to turn on Info Sharing - normal service has been resumed and I was then able to reload Europe - faith restored (almost) in TomTom, just a shame I had to jump up-and-down.

    Thanks everyone for their help
  • BrianLGBrianLG Posts: 1 [Apprentice Traveler]
    I uodated myb map - paid for as a subscription - and it lost my connectivity to services by turning off the sharing. Not a helpful thing for an update to do especially as I needed the device for a long journey and had not time to fix it. So did not have traffic updates for that journey...not helpful at all.

    However, replacing the updated map with one of a smaller size restored the 'me and my device' button to my Go Live 1005. This allowed me to restore the connectivity. An update to a map should not cause this sort of issue. Anyway, services are working again at the moment,

    I have not yet tried to re-install the larger map.
  • Mike ThamMike Tham Posts: 4 [Apprentice Seeker]
    Hi All
    Since updating my TomTom Go 1005 several ago, it cannot detect the GPS signal.
    Can anyone please help to correct the GPS signal issue?
    Any assistance is greatly appreciated. Thank you very much.
  • VikramKVikramK Posts: 9,886 Moderator
    Hi Mike

    I would refer you to this topic-
    https://discussions.tomtom.com/en/discussion/1112782/tomtom-no-gps-signal-2019

    Several troubleshooting steps and suggestions provided there.

    Please go through, I am sure you will find it helpful.

    Regards
    Vikram
  • NealHaNealHa Posts: 2 [Apprentice Traveler]
    dhn wrote: »
    You may need to get support (2nd level) to reactivate the sim card:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.

    Is this right? Can 2nd level support reactivate a sim card?

    I'm still waiting patiently for a 2nd level support person to ring me back, although the 1st level support person told me that their supervisor said they can't reactivate sim cards (it seems mine has been turned off after not updating in 2018 due to ill-health). :'(
Sign In or Register to comment.

Who's Online in this Category0