Changed Router to BTHUB6 and now get an error in the App "Are You Sure You're Online?"

hollandsmailgroups
hollandsmailgroups Registered Users Posts: 9
Legendary Explorer
edited January 24 in TomTom Sports
TomTom Sports App - have removed the app and re-installed - no change
All other programs on PC that use the internet working fine (as can be seen by this post)
Suspect I need to configure the router to allow TTS App to pass through - but how?

Comments

  • Alez
    Alez Registered Users Posts: 92
    Master Explorer
    Hello, TomTom is performing maintenance, we just have to wait for its completion, which I hope will be soon.
  • hollandsmailgroups
    hollandsmailgroups Registered Users Posts: 9
    Legendary Explorer
    Hi Alez - this issue has been occurring for past week not limited to today 09-Dec (having to sync device by phone interestingly via the same BTHUB6 successfully (wifi connection))
  • Alez
    Alez Registered Users Posts: 92
    Master Explorer
    OK, I'm sorry, I thought you had the problem today
    Do you have a firewall that may be interfering?
  • hollandsmailgroups
    hollandsmailgroups Registered Users Posts: 9
    Legendary Explorer
    The router was a BTHUB5 (everything worked ok) now 6 hence, suspicion it’s the built in firewall. For the record the 5 worked without configuration change ie out-of-the-box. I’d have expected the same for the 6.
  • Alez
    Alez Registered Users Posts: 92
    Master Explorer
    Check the options of the operating system firewall, the router does not intervene in this problem.
  • YamFazMan
    YamFazMan Posts: 20,819
    Superuser
    Hi
    Maybe... 2.4Ghz or 5.0Ghz ???
    Tomtom Wifi devices use 2.4Ghz

    ATB YFM
  • Mach
    Mach Registered Users Posts: 89
    Outstanding Wayfarer
    I have the same issue with the TT Sports App. I normally click Options(second icon at the top from the right), next Advanced Settings and click Verify Connection (under the Proxy settings). Then I return to the main screen and click Try Again and voila.

    You can also check whether different options under "Proxy Settings" work better than the others.