Rider 400 - Instability & Crashes

Ste7iosSte7ios Posts: 725 Superuser
edited January 22 in RIDER
So far everything was normal (with the usual annoyances like garbled voice...). But since Wednesday something changed to the worst.

On Tuesday I started normally my route but I noticed that I didn't have any sound from the Rider. I checked it and the pairing with the headset I used (Schuberth SRCS) was vanished! It was only paired with my other headset (Scara Q3).

I paired it again successfully but the the device froze when it tried to sync a few contacts (I'm syncing only a very small group of contacts).

From that time I have freezes, black screens and the device is unusable. Even the booting was slower especially at the end...

I did a factory reset, the result was the same.
I did a reinstallation of the software, AND a factory reset, the same result again.

It seems more stable when there is no pairing with the phone for hands-free calling. I'll test it tomorrow.

The timing couldn't be worst... I need it for my job tomorrow.

Any ideas? There's nothing left for troubleshooting... I'm afraid there's nothing more to do but throw TomTom (device & company) in the toilet...

Comments

  • YamFazManYamFazMan Posts: 14,504 Superusers
    Hi
    Try a Factory reset
    When the device reinitializes...
    At the point where the device asks what language to use
    Execute a Drumroll restart
    After the restart check if the device is now working normally

    ATB YFM
    Help others identify useful content...
    If someone posted something that was helpful?
    Click the 'Like' > 👍 Icon
    ____________________________

    If someone answered your question?
    Please answer 'Yes' to Did this answer the question? 'Yes' < >' No'
    ____________________________
  • Ste7iosSte7ios Posts: 725 Superuser
    I didn't try the drumroll reset at that point but it seems stable now without the hands-free calling function. I'll keep it that way. Anyway most of the time (3 to 5 times) didn't work...


    I'll try it again if they're going to fix it with a later fw update...
  • Ste7iosSte7ios Posts: 725 Superuser
    I forgot to mention that I’ve the humidity problem in the screen now. No rain, just cold (10° - 13° C) & sun... It’s a real problem when the sun hits the sun because you can’t see anything on the screen.
  • Ste7iosSte7ios Posts: 725 Superuser
    22 days later, today, lost again the Schubert SRCS Headset pairing... Nice...
Sign In or Register to comment.

Who's Online19

19 Guests