GPS Failing after between 0-1km — TomTom Community

GPS Failing after between 0-1km

Slight_returnerSlight_returner Posts: 1 [New Traveler]
edited August 2018 in Runner & Multi-Sport
Recently been having problems with my TomTom Multisport. Seems to be freezing on anywhere from 0-1km. Once frozen it no longer updates the run again (time distance). I can restart from that point and it just does the same. E.g. 0.17km then 0.54km today. Gave up after the 2nd one.

Tried a reset using my laptop. Also updated using Bluetooth on my phone. QuickGPS seemed to update fine and found signal quickly - then froze again shortly into my run.

Used the watch for over 2000km this year and had very few issues. All my runs in the same area that I've never had issues before.

Any ideas what I can do to fix?

Watch is HDxxxxGxxxx, version 1.8.52.

Mod edit: Please do not post any personal information on a public forum!

Comments

  • tfarabaughtfarabaugh Posts: 16,805
    Superusers
    At this point I would suggest calling Customer Support to see what they can do. They are able to more deeply investigate and diagnose problems than we can here on the user forum. To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
This discussion has been closed.

Who's Online in this Category0