Music Playing no Headphone Connected Spark 3

LeafBlower89
LeafBlower89 Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
I was playing around with my Spark 3 and I just noticed that the watch shows that there is music playing despite there not being any headphones connected. This means I cannot connect my headphones to the watch to actually listen to music which is a bummer. Is there anyway to get the watch to stop thinking there are headphone connected?

Sidenote, but related: is there a way to force the watch to unconnect to headphones it is currently connected to?

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,938
    Superuser
    You likely have a wireless speaker around you that automatically syncing to the watch. This is not uncommon as many wireless speakers do not require pairing codes and sync up automatically when they see a compatible device in range. You can reset the pairing codes by factory resetting the watch and then make sure you are out of range of any other BT devices before trying to pair again.

    To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    Before pairing, you should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship so it can only play on one device at a time. Any of these devices could be stealing the signal first. Alternately, go outside away from the other devices so they are all out of range before trying to pair the headphones. Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). On most headphones you need to press and hold the power button for an extended period to get into pairing (check the instructions for your headphones). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. On some models if you hold the power button for a second too long it will put it into pairing mode. For pairing purposes, leave the headphones sitting on the watch so they are as close as possible. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.