Voices on the TomTom Go app not working

Paulzan
Paulzan Registered Users Posts: 5
Apprentice Traveler
My Tomtom App voice not working only work start voice about when I was arrive on destination! Please help me ad I short man!

Comments

  • NukeThemAll
    NukeThemAll Registered Users Posts: 52
    Outstanding Wayfarer
    Yes, I now have the same problem - the initial voice ("you will arrive at your destination at...") is there, but no navigation voice instructions. And yes, I have ensured that the 'voice guidance' is switched on and the audio channel is set to default (music) which is the one I've used before ie I want the sound to come from the phone's speaker
  • Asprin
    Asprin Registered Users Posts: 271
    Supreme Pioneer
    I have shut the sound off so many times by just doing this.

    Hit the menu button and you can shut the sound off.

    Just under the Menu button is the on and off of the sound.

    See screen shots

    8fc0fa9d-0bb3-4ddd-b068-dd90eefff57d.jpg

    Then if you do not watch you turn off the sound.....

    87f73474-a5b5-4156-a017-7befe0878933.jpg

    The on and off of sound is in the wrong place and like I said before.

    I have made this mistake many many times.

    This could be the problem on both of you.
  • Paulzan
    Paulzan Registered Users Posts: 5
    Apprentice Traveler
    Hi Nuke! I have solved my issue about voice. I have find fault in my handset settings. When you switched app after you look at your handset sounds setings and make sound at full louder. Thanks
  • NukeThemAll
    NukeThemAll Registered Users Posts: 52
    Outstanding Wayfarer
    Thanks to both of you. Unfortunately, I have already eliminated these as the possible sources of the problem - because, like I said, I get the starting voice, hence the phone and app sound level is fine (and I have checked the volume slider).
  • Paulzan
    Paulzan Registered Users Posts: 5
    Apprentice Traveler
    Hi Nke! One more way to get stuff on to your app! Trial to reset your app (go to system and reset app) ( not uninstall ) and look if you have a good wireless connection better home broadband wireless connection and look that downloading is without delays. After look that voice is computer (Serena) not trial recordings voices and trial to switch units to kilometer and back to miles. Thanks.
  • NukeThemAll
    NukeThemAll Registered Users Posts: 52
    Outstanding Wayfarer
    Weird..... I went into the app settings and changed the units from 'automatic' to 'km', back-arrow to let the app accept the new settings, then went back and changed units to 'automatic' and..... the navigation voice has returned. At least for now......

    I have no idea why this worked! Thanks to Asprin and Paulzan for their suggestions