Android 7.0 Syncs to phone but not app-runner cardio)

Gtrbaby
Gtrbaby Registered Users Posts: 6
Neophyte Traveler
edited January 24 in TomTom Sports
my phone pick up my watch (runner cardio) in the Bluetooth app - but wont find it in the Mysports app.

phone is Samsung S7 -
Android version 7.0

Watch software 1.8.25

frustrated here - have uninstalled app - reset watch, restarted phone..... is there ANYTHING I can do?
thanks in advance

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,943
     Superuser
    You should not be syncing through BT first. The steps are: uninstall the app, remove or forget the watch from the phone's BT menu, reinstall the app, select Pair New on the app, select Pair New on watch (press down from the clock and select Phone>Pair New, not Sync) and follow the prompts on the phone. You should not be pairing the watch first through the phone's BT menu; it is all done through the app and you must have the phone forget the watch in the BT menu before re-pairing.

    If you search the forums you will this is a known issue for some users with the new update. They are reportedly working on a fix, but no timeline has been communicated. In the meanwhile you always have the option of syncing via computer. If you go to this post and ask the monitor to roll back your firmware version it should fix it, although you will lose the Fitness Points and Fit age features:

    https://en.discussions.tomtom.com/spark-and-spark-3-runner-2-and-runner-3-473/not-able-to-install-runner-3-firmware-v-1-7-53-1028204/index10.html#post1194142

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Gtrbaby
    Gtrbaby Registered Users Posts: 6
    Neophyte Traveler
    I should have been more clear. I try to sink using the app - it doesn't find the watch. But if I go to the Bluetooth menu - it appears there and would let me sync it if it selected it.

    It doesn't have the option of "forget" like it used to. Only if you sync to the watch - you can then select unsync.

    thanks for your reply - I will have a look at rolling back etc.