Speed Cameras Start 62 — TomTom Community

Speed Cameras Start 62

grahamnewgrahamnew Posts: 4 [Apprentice Traveler]
edited January 2019 in Speed Cameras
I have a Start 62, after the last large update the speed cameras have stopped working. I have tried a Reset, but still not working. I am due free camera updates until middle of Nov '17. I have checked that they are Active on the Satnav. Was there a fault with the update?'.

Comments

  • YamFazManYamFazMan Posts: 18,470
    Superusers
    Hi
    By Reset do you mean ???

    Have you tried a Drum roll restart on the device ????

    https://uk.support.tomtom.com/app/answers/detail/a_id/6965//session/L2F2LzEvdGltZS8xNDI2NjM0NDUyL3NpZC9EQTdTVHpobQ

    Charge the device for at least 2Hrs "OR" have the device plugged into a power supply
    Press and hold the on/off button until you hear a drum-roll sound then release the on/off button.
    You won’t lose anything; it’s just like rebooting your PC
    I use a Soft/drum-roll start after any upgrade large or small.
    It’s also useful to keep in mind for sorting out most minor niggles......

    If possible, for the for the first Satellite fix, go outside with a clear view of the Sky

    ATB YFM
  • grahamnewgrahamnew Posts: 4 [Apprentice Traveler]
    Thanks for your reply.
    I have tried Drum Roll restart twice, but camera warnings still not working
  • grahamnewgrahamnew Posts: 4 [Apprentice Traveler]
    Just had a thought and checked Satnav, after last update TomTom uninstalled cameras. I have now re-installed and hopefully this will do the trick
Sign In or Register to comment.

Who's Online in this Category0