Battery error since 1.7.53 — TomTom Community

Battery error since 1.7.53

Noah RothNoah Roth Posts: 3 [Neophyte Traveler]
Since I update the firmware version, I've been getting a weird error. If the heart rrate tracking is on, the watch periodically shifts into dead battery mode a2387cb0-6ab9-437c-a5e6-0bb97fbd4e92.jpg despite having almost full battery. as soon as I plug it in, it comes back to life, 723f0c7f-5b19-4c0a-8501-094c98089dec.jpg and immediately has a full batteryf5fc1d67-4235-4bb3-a392-84eee144d4a4.jpg. (ie, the glitch isn't an actual rapid battery drain, just a software glitch that thinks the battery is dead even though it isn't). Anyone have any suggestions?

Comments

  • tfarabaughtfarabaugh Posts: 16,817
    Superusers
    Have you tried a factory reset? That is the first step as it will clear out any firmware glitches. To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Noah RothNoah Roth Posts: 3 [Neophyte Traveler]
    I tried the factory reset but the problem recurred.
  • tfarabaughtfarabaugh Posts: 16,817
    Superusers
    At this point I would suggest calling Customer Support to see what they can do. They are able to more deeply investigate and diagnose problems than we can here on the user forum. To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Noah RothNoah Roth Posts: 3 [Neophyte Traveler]
    I am on hold with customer service. They indicated that this is a known bug in 1.7.53, and are rolling my account back to the previous firmware until a stable patch is released.
  • Maxhedrom75Maxhedrom75 Posts: 6 [Master Traveler]
    I have exactly same problem... Randomly, (I have no sync auto activated, but tracking and heart yes...) my watch shows the BATTERY logo, and sometimes after 1 hour, or 2 or 3 or even les than 1h... No scheme detected (at least in my case)... But I have checked an interesting FACT... WHEN I GET BATTERY LOGO, IF I CONNECT IT TO CHARGE, IT UNBLOCKS, AND THEN I'M ABLE TO SEE BATTERY FULL CHARGE. So any time I get the LOGO, just cnnecting charger, in 1 second, you get your watch UNBLOCK, and without charge, you continue working till next BLOCK. So is a software issue without any doubt, and nothing about increased battery consumption. WE JUST NEED NEED ASAP AN UPDATE ABOUT BUG !!!
  • srasse12srasse12 Posts: 33 [Prominent Wayfarer]
    Patch would be greatly appreciated.......
  • Mariyam2017Mariyam2017 Posts: 2 [Apprentice Traveler]
    I got this error today, not even 24 hours after receiving my product. I tried to charge it via a wall charger, but now the display is randomly "crashed" at the battery charging indicator and "tomtom.com/123" and it won't budge at all (it froze with this display on, without my watch being plugged to the computer -- go figure). And when I tried to connect it to the computer when I got home, in the hope of doing a hard reset, the computer didn't even recognize it. Needless to say, I am peed off. TWENTY FOUR HOURS that I have my watch and I can already throw it in the bin. Not good. Not good. I regret switching from Garmin...
  • Mariyam2017Mariyam2017 Posts: 2 [Apprentice Traveler]
    And now it's even worse, the screen looks dead... :? Help! *crying*
  • FaabriiceFaabriice Posts: 2 [Apprentice Traveler]
    Hi, i've got the same issue with 1.7.53 software. After factory reset operations TomTom support asked me to send the watch to the customer service but the link provided by UPS doesn't work. A software patch would be HIGHLY appreciated.
    Topic doesn't look solved.
  • Karppa56Karppa56 Posts: 1 [Apprentice Traveler]
    Same here. Keeping the charger cable with you for the software reset is getting rather annoying. I wonder if there is a schedule for the patch?
  • icapaicapa Posts: 1 [Apprentice Traveler]
    Hi ! I have been working with the clock for two days (it was a birthday present), yesterday I activated cardio tracker and today It crashed with the battery error. I sent an email to the
    customer service. A software patch would be highly appreciated. Thanks for your comments!
  • Cliff GloverCliff Glover Posts: 2 [Apprentice Traveler]
    I have the exact same issue! Also, separately I note on the app that there is a hiking mode (which I do a lot of) but don't appear to have that mode on my watch.

    The battery error error is fundamental and very disappointing that this hasn't been fixed by now. Garmin will be my next purchase for sure.
This discussion has been closed.

Who's Online in this Category0