Automatically allowing access to connect the GO 60 with the iPhone — TomTom Community

Automatically allowing access to connect the GO 60 with the iPhone

Hi, I use my GO 60S every day to and from work for traffic information. It used to just automatically connect with my phone, but now every time I start it up I get a message on my phone asking me if I will allow MyDrive access or not. This seemed to start happening after the last Apple software update (I have an iPhone 6). Is there anything I can do to have my phone automatically allow access to the 60S without having to approve it every time? Thanks.

Comments

  • bigbig Posts: 1,552 Superuser
    In my experience if works even if you ignore the prompt. But seems to ask less frequently with latest TomTom update.
  • uocooper_un44uocooper_un44 Posts: 3 [Neophyte Traveler]
    I think this started for me after I updated to iOS 11. My phone would display a message that My Drive needed to connect and I used to be able to ignore it and it would work fine. Now, it still connects for about 5 minutes and then drops the connection until I unlock my phone and launch the My Drive app. If I launch the My Drive app at the start it seems to stay connected but I can no longer just turn on my Go 500, ignore any prompts on the locked phone and have it update the traffic like it used to.
  • bigbig Posts: 1,552 Superuser
    Good stuff to go on there, thank you. I have access to a phone with iOS 11 and will pay attention.
  • MWFplus3MWFplus3 Posts: 12 [Outstanding Explorer]
    Hi, just as an update, I have had quite a few emails back and forth with the TomTom technical support team on this. I tried several things as per their instructions (resetting my device, etc) but nothing worked. They accessed my log data to assess things (after I gave permission) and they said they are working on a fix. My phone still connects initially, then disconnects, sometimes several times, and then I have to allow TomTom services to access MyDrive. If I don't do this I don't get the traffic updates, etc. It seems like lately I even have to log on again much more frequently than I used to, which before the iOS update was almost never. I hope they can get it back to the way it was before the last iOS update occurred.
  • darknetonedarknetone Posts: 4 [Neophyte Traveler]
    I am experiencing the same problem and it is making me nuts.

    G 600 and Iphone 7 and IOS11
  • bigbig Posts: 1,552 Superuser
    Looks like this time around the people commenting in this thread are all in the US in case that makes a difference to the support team. (The interaction between the phone and the TomTom device in the US is different than in other parts of the world by the way. Elsewhere you don't need the app to receive traffic.)
  • MWFplus3MWFplus3 Posts: 12 [Outstanding Explorer]
    Seems to be getting worse instead of better. Now not only do I have to constantly "Allow Access," but I also have to log into my account a lot more often than I used to. I hope they fix it soon.
Sign In or Register to comment.

Who's Online102

dr.zoidberg
dr.zoidberg
Elchdoktor
Elchdoktor
Jürgen
Jürgen
Lost_Soul
Lost_Soul
Niall
Niall
+97 Guests