Issue with TomTom headphones

Emilcoff
Emilcoff Registered Users Posts: 1
New Traveler
edited January 24 in TomTom Sports
I bought the tom tom runner in 2016. I checked the headphones with the unboxing, everything was ok
But, now, i wanna use the TomTom bluethooth headphones, i charged it, and when i press control for 10 secs nothing happen. No sounds, not even a light (blue/red).
What can i do ?

Comments

  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Hi Emilcoff,

    Welcome to the Community & sorry for my late reply!

    Did you manage to get this resolve? Can you please charge the headphone fully and see if it show Blue and red lights alternately (hold the button down on the headset) when in pairing mode?

    If this doesn't help then it might be a hardware issue wherein you may need to get in touch with our customer support to get it sorted out. You can click on the 'Contact Us' option at the bottom of this page to Phone/Email them.

    Cheers,
    lampard
  • Judd64
    Judd64 Registered Users Posts: 10
    Legendary Explorer
    Can’t connect to headphones anymore. Can’t connect to iPhone app. It’s all going pear shape
  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Hi Judd64,

    Welcome to the Community!

    Can you please try removing the watch from the existing BT pairings, on yours iPhone? See below:
    -Open Settings> go to Bluetooth> Tap on the “i” icon against watch name>Tap on the “Forget This Device” button
    -Then try the pairing with the app again, going to Watch status > Pair new.
    Also, are you using the TomTom headphones? Does it show Blue and red lights alternately (hold the button down on the headset) when in pairing mode?

    Cheers, lampard
  • Judd64
    Judd64 Registered Users Posts: 10
    Legendary Explorer
    I’ve can connect to app but Tom Tom headphones won’t connect to watch. It flashes red and blue but no go.
  • tfarabaugh
    tfarabaugh Posts: 16,936
    Superuser
    Before pairing, you should turn off BT on all the other devices you have tried pairing them to, as BT is a one-to-one relationship so it can only play on one device at a time. Any of these devices could be stealing the signal first. Alternately, go outside away from the other devices so they are all out of range before trying to pair the headphones. Make sure the headphones are in pairing mode while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). You need to press and hold the power button for an extended period to get into pairing (Press and hold you and you will get series of tones, continue holding and there will be a single tone). Once they are paired you do not need to pair again, but make sure the headphones are turned on while on the clock screen and then press up to have the watch search for it (don't go into search mode on the watch first). This works for me every time. If I do it the other way and got to search first it often won’t find them. Finally, make sure you are not putting the headphones into pairing each time. If you hold the power button for a second too long it will put it into pairing mode. And again, make sure you are in clock mode before going into pairing mode (just like when you turn them on to listen) and only press up once you have gotten the confirmation from the headphones that they are in pairing mode.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Ignaciomp11281
    Ignaciomp11281 Registered Users Posts: 1
    Apprentice Traveler
    Hi all, I am unable to start my headphones (Tom tom bluetooth sports headphones). When I connect to the charger, the blue ligth turns on, but after removing from the charger, nothing happens when pressing the start button for 5 s or more. Is it possible to restart the device or I should send it to the support services?
  • lampard
    lampard Administrators Posts: 5,954
    Moderator
    Hi Ignaciomp11281,

    Welcome to the Community & sorry about my late reply!

    I would advise you to keep one earbud in one ear so you can hear the audio feedback during pairing. Do you get any audio feedback's when holding the button down on the headset for 10 seconds?

    Please also check if the headphone is able to pair with your phone using a Bluetooth. If still no joy then get in touch with our customer support to investigate this further. You can click on the 'Contact us' option at teh bottom of this page Phone/Email them.

    Cheers,
    lampard