Flight mode on Runner 2

pvsilva
pvsilva Registered Users Posts: 3
Apprentice Traveler
edited January 24 in TomTom Sports
Hi,
Due to the last update for Runner 2 and 3, the flight mode option has disappeared.
When can the users expect a new release from TomTom that will enable this saving energy option again in the watches?
Thanks.

Comments

  • tfarabaugh
    tfarabaugh Posts: 17,004
     Superuser
    It was removed intentionally and replaced with the phone sync menu. Turn off the phone syncing under the phone menu to turn off BT (that is all airplane mode did).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • karundu
    karundu Registered Users Posts: 1
    Apprentice Traveler
    How do you stop it automatically pairing with other bluetooth devices - im busy working and suddenly the bluetooth speaker starts playing my music from my watch and at full volume - very annoying and disrespectful to my colleagues