Adventurer Hick-ups

bbostjanbbostjan Posts: 15 [Outstanding Explorer]
edited January 16 in TomTom Adventurer
Ok, happened first time on this watch. I've had some issues on my old Runner 2 Cardio, but never with Adventurer till this day. Today I went for a 20k trail run, and my GPS had a lot of issues. It worked fine for 75 minutes, but then just lost signal.

EDIT: I checked my track more thoroughly and found out that the GPS went of the course after about 4,5 km (after good 40 minutes of run).

Actually the signal sign was all bars, but my mileage did not change. I've only noticed that after 25 minutes when I checked my "Climb" value. I saw the mileage and then after 2 minutes it did not change. That got my attention, of course I continued to run, but I tried to dabble with my watch.

Got it to "distance" screen, then went to breadcrumbs... That was all messed up, the triangle (my pos) was just rolling around and not moving. I zoomed out, zoomed in, it did not change position. Then after a while it started again, and the distance automatically jumped from 13.14 km to 14.65 km. And after that it looked like it's working for a couple km then stopped measuring distance again, till the end of the run. The funny thing is all other screens seemed to work just fine. Elevation was right on spot, HR also, time rolled as normal.

After I got home I connected my watch to PC and got a really weird track of my trail. First part, when everything worked fine was spot on, then I got transferred in a straight line to the west and finished somewhat 4 km from my actual finish. All in all my distance data was wrong, so was my pace (logically) and my position, but the elevation and heart rate were spot on.

I hope it's just a fluke on account of the new firmware cause I'd really like my watch to be fine. I'm having 4 kind of big track & trail races come end of October and beginning of November, so I'd like to be confident this does not happen when I'll need the GPS data form my watch.

Comments

  • tfarabaughtfarabaugh Posts: 15,717 Superusers
    I would try a factory reset in case it was a bad firmware install. If it happens again call Customer Support who can determine if it is a hardware issue. To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • bbostjanbbostjan Posts: 15 [Outstanding Explorer]
    I guess it doesn't help. I've already done everything you suggested, I have also done the total reset via recovery mode and my watch still has issues. I saw today that it was lagging with real time also. It never happened before, it was the most accurate watch by far till now. Now it acts very confused. Some minutes last only 20 seconds or so and other are 1' 50'' long and in between there are minutes that are 60 seconds long but behind true time. Looks like the internal clock is working, because every now and then the watch seems to catch up with real time (on my PC and cell phone), but then there comes the long minutes (100 seconds long) that put it behind. It is never ahead of time though.
    I can make the clock display to go forward to exact minute time if I press right to go to activity, time jumps to right minute. So if the clock is in it's usual lagging 1 min 40 seconds it automatically switches to next minute, or if I press any button it will switch time also to the real time. Looks like the display goes into somewhat sleep mode for 100 seconds, then wakes up every 60 seconds and turn the minute on; but if I force it to work it shows the right time.
    I guess that was the problem on my run yesterday, because the time probably did not calibrate with GPS right. I saw on the Runner 3 forum people also has issues with the new firmware so I'm guessing it is SW related and not a fault with FW of the watch. I will ask there if they could roll back the firmware on my watch too.
    Then I'll let you guys how it goes.
  • bbostjanbbostjan Posts: 15 [Outstanding Explorer]
    UPDATE: It definitely was a firmware glitch. I downgraded firmware to 1.3.255 and my Adventurer is perfect again. I did a trail run today without any glitch. The watch is also ore responsive and just works as it's supposed to. I can easily live without those stars popping up and get my daily average from step count. So if any of the staff is reading this, let me know if you need any data, log file or anything sent.
  • RickKRickK Posts: 13 [Legendary Explorer]
    Thanks for the update! Interesting that the previous firmware resolves the issue. It's a real shame the watch has taken 2 steps forward and 1 step back. I agree with you, working core functions of the watch are more important than the popup star info.
  • JoseManuelJoseManuel Posts: 2 [Apprentice Traveler]
    Please, how to downgraded a firmware?.
  • tfarabaughtfarabaugh Posts: 15,717 Superusers
    JoseManuel wrote:
    Please, how to downgraded a firmware?.

    If you go to this post and ask the monitor to roll back your firmware version it should fix it, although you will lose the Fitness Points and Fit age features:

    https://en.discussions.tomtom.com/spark-and-spark-3-runner-2-and-runner-3-473/not-able-to-install-runner-3-firmware-v-1-7-53-1028204/index10.html#post1194142
  • JoseManuelJoseManuel Posts: 2 [Apprentice Traveler]
    Thank you very much for the information.
Sign In or Register to comment.

Who's Online66

Elchdoktor
Elchdoktor
+65 Guests