Runner QuickGPS won't work

365TG365TG Posts: 2 [Apprentice Traveler]
edited January 17 in Runner & Multi-Sport
I have a Tomtom runner watch that I got from a friend, so it is over 1 year old and will be out of warranty.
Recently I have been having real issues getting the Quick QPS to download and work. When I sync my watch to my computer it takes a long time for it to sync and especially for the Quick GPS to download. Once it says it is 'ready to go' and I unplug the watch it still shows the icon that indicates the Quick GPS needs downloading (little computer with the arrow). I can go through this process several times before the Quick GPS actually downloads to the watch. Once the watch shows the GPS has downloaded I still have problems getting the watch to pick up the satellites. Even out in the open, or in places where I've got signal before, I don't get any signal bars and it often takes so long to get a signal that the QuickGPS 'drops off' the watch and I have to go through the whole process again. Even when I do have full signal it can take up to 5 minutes for the watch to be ready to go. My sister has exactly the same watch and she managed to get a signal and was ready to race whereas I still didn't even have a signal by the time the race started. I have also done several runs that haven't been accurately tracked (one where I ran 6.78km in 8 mins over a route that looks like a tangle of string). I have tried doing a factory re-set and although that seems to help in getting the GPS downloaded for a few sessions, it can still take ages to get the watch ready to go. It is getting increasingly frustrating that every time I want to go for a run it can take half a hour or more to get my watch ready to go.
Is there anything else I can try, or do I have to accept that the watch no longer works properly?

Comments

  • tfarabaughtfarabaugh Posts: 15,673 Superusers
    Try plugging into a computer, click the gear icon in Connect, and while holding shift, hover over the reset button. It will turn into a Turn Off button. Click it, turning off the watch, unplug the watch and then plug it in again. This takes it through a reboot cycle which seem to fix many GPS issues. If not, the chip itself may simply be failing and you may be out of luck.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • 365TG365TG Posts: 2 [Apprentice Traveler]
    Thanks,
    I tried turning the watch off as instructed (I had to use ctrl rather than shift). It seemed to help the quick GPS to download but unfortunately I still couldn't get it to pick up any satellites. Even standing in the middle of a field I had no 'reception' whereas before I used to get full reception sitting on my sofa. I'll give it another go but I think the chip may have died.
Sign In or Register to comment.

Who's Online47

Elchdoktor
Elchdoktor
+46 Guests