Auto pause not working

sameerg10
sameerg10 Registered Users Posts: 1
New Traveler
edited January 24 in TomTom Sports
The Auto pause feature seems to have stopped working after I upgraded to v1.6.26 for my Spark 3. It is enabled in the settings and has worked in the previous version.
Has anyone faced the same issue? I have tried it with Cycle, run and freestyle. It doesn't work on any of these modes.

Comments

  • cheekychimp
    cheekychimp Registered Users Posts: 209
    Superuser
    Prior to 1.6.26 there was no auto pause on the watch itself and it was only available on the web site.

    Just some information.

    In 1.6.26 we have auto pause on the watch itself. The setting on the watch has priority and precedence over the Settings in the website/app for that activity. The settings between watch and website/app are not synced for auto pauses. Auto Pause on the watch itself when it is not greyed out can be furthermore switched to either ON or OFF.

    I could not find any official web link to the user manual for Auto Pause. Perhaps someone from Tom Tom can clarify further.