Phone notifications permissions not working

worf
worf Registered Users Posts: 50
Prominent Wayfarer
edited January 24 in TomTom Sports
I cant turn on phone notifications within device settings on mobile app. I have turned on syncing and alerts on the watch and it says i'm connected. What am I doing wrong? Thanks. I have Runner 2 cardio and music.

Comments

  • cheekychimp
    cheekychimp Registered Users Posts: 209
     Superuser
    The Phone Notifications in the app under Device Settings is greyed out because it is currently syncing or updating your quickgps. It will continue for a while and eventually stop. If you left your data connection off - then it will be greyed out especially if this is the very first time you installing the app. Once you put your data connection on at least once you will see that the phone notifications will no longer be greyed out. Also ensure that you have given the Sports App full permissions to your Contacts Address book, Phone calls, Phone text.
  • RunDMC
    RunDMC Registered Users Posts: 1
    Apprentice Seeker
    I had same problem and decided to uninstall the app then reinstall it. Works a treat now