TomTom Rider 400 - "Incompatible device" — TomTom Community

TomTom Rider 400 - "Incompatible device"

billbohbillboh Posts: 5 [Apprentice Traveler]
edited January 2019 in RIDER
Hi

I've had my TomTom rider 400 for some time, and even had it paired up to my Samsung Galaxy S8+, but now for some reason, when ever I try to pair the two devices for Live Services, it no longer connects and just says "Incompatible Device, The selected device does not support this service"

I've tried resetting my TomTom device. I've tried removing them from each others 'remembered devices', but still isn't working.

Both have latest firmware and updates.

Comments

  • ChrisHallChrisHall Posts: 256 [Exalted Navigator]
    Just check that you have Bluetooth tethering turned on on the phone.

    If the Rider doesn't make the network connection automatically, I make the connection from Rider's Bluetooth settings - Network. (The connection is not activated from the phone, only from Rider, I think)
  • J-P-WJ-P-W Posts: 2 [Apprentice Traveler]
    I have this today - did you resolve it? Thanks
  • NathanRNathanR Posts: 3 [Apprentice Traveler]
    I have this today too. Worked fine yesterday (before I left for France this morning). Worked fine when I was last in France for the first two weeks of June.
    Samsung Galaxy S8
    Bluetooth connection to phone is working fine but cannot connect to MyDrive via phone Internet sharing via Bluetooth (even when enabled prior to turning on TomTom) 819fccf4-5bc5-445f-9601-c8235c6c3ab5.jpg
    Two people reporting the same in 24 hours, coincidence...?
  • J-P-WJ-P-W Posts: 2 [Apprentice Traveler]
    I did tomtom reset and it still failed, but I kept my phone and tomtom on my desk while doing other work, kept restarting and retrying.... eventually it just worked!

    Today it's refusing to 'accept phone calls' but the other internet services such as traffic updates is working fine! One step nearer
  • NathanRNathanR Posts: 3 [Apprentice Traveler]
    Cheers for the update.
    I also tried the "wipe cache partition" twice https://en.discussions.tomtom.com/mydrive-connect-apps-474/galaxy-s8-update-and-mydrive-connectivity-1034195
    But no change
Sign In or Register to comment.

Who's Online in this Category0