Solution App Loading hang on S7 Edge — TomTom Community

Solution App Loading hang on S7 Edge

foxhunter2foxhunter2 Posts: 17 [Outstanding Wayfarer]
On my S7 Edge Tomtom Go mobile hangs when you start it for the second (or more) time(s). You can solve it by killing the active 'Go' app but I found a better solution: In Apparaatonderhoud (Device Maintenance) - software from Samsung - choose Battery and have a look at the Savings (Spaarstand) settings. You should enable Netwerkgebr.achtergrond (Network use in the background). This solves the starting problem of TomTom Go. Probably a conflict or so. Have a look at the picture for the setting. 9c50ad22-0d9f-4efc-8170-b795e126c194.png

Comments

  • CaptainRGKCaptainRGK Posts: 2 [Apprentice Traveler]
    Brilliant, I have tried all the other ideas to stop the 6 minute load problem on my Galaxy S7. You have correctly identified the problem. All is Ok with the battery mode in "max" but I use the battery mode "mid" and the 6 minute load problem occurs particularly when restarting the TomTom app. By accepting "Network use in the background" it make little difference to the battery usage and completely cures the problem. It is a pity that TomTom do not give out this advise which would have saved hours of time and having to use an alternative app. The TomTom app now works perfectly in the "mid" setting. Many thanks :)
  • foxhunter2foxhunter2 Posts: 17 [Outstanding Wayfarer]
    I agree with your comments directed to Tom Tom. Maybe because now 2 people reproduced the problem Tom Tom will start a repair. If anyone else can also reproduce this as a solution please post it. It will help identifying the problem for Tom Tom.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi foxhunter2.

    Thanks for sharing your tip!

    Please note, that this is a user forum. While the forum Staff reads everything and logs feedback to be reported to the respective product teams, Customer Service can better gather all the relevant details for our technicians to look into any specific issue. The'll be also able to help you individually with troubleshooting.

    We've got similar reports from others and are investigating the issue. Our technicians currently recommend the following steps to help with this:
    • Uninstall the app
    • Lg out of the Playstore.
    • Delete Android / data / com.tomtom.gplay.navapp and Android / OBB / com.tomtom.gplay.navapp.
    • Open the Playstore log in and reinstall

    Cheers, Mikko
  • foxhunter2foxhunter2 Posts: 17 [Outstanding Wayfarer]
    @MikkoK: I have seen this kind of reaction of Tom Tom in many threads, but what you say is not the solution, so please stop throwing sand in the eyes of your users. I also wasted my time trying this and I am warning your users that it does not help to get Tom Tom restarted. So it's nice to hear that this workaround reached your technicians. I and may others are waiting for the real solution. Good Luck technicians, go for it!
  • CaptainRGKCaptainRGK Posts: 2 [Apprentice Traveler]
    I too have had no help from customer service on this issue. I too have uninstalled etc. and deleted those 2 files but it makes absolutely no difference and is a waste of time. As an update, after several days I can confirm that the foxhunter2 solution above has cured the problem and everything is working fine on my Samsung Galaxy S7. Thanks for the screen shots and the transalation foxhunter2.
  • IanS100IanS100 Posts: 302 [Supreme Navigator]
    Uninstall etc is progress, it's not all that long ago that the standard advice given out by TomTom was to factory reset your phone. I've been given this advice countless times in the past but can't ever remember it working.
  • IanS100IanS100 Posts: 302 [Supreme Navigator]
    What does Modbreak mean, it seems to pop up randomly on various posts?
  • VikramKVikramK Posts: 12,166 Moderator
    Hello everyone:)

    Just an update from our product team.

    We would want to you try few steps suggested below:

    # Close all the running apps in the back ground
    # Reboot/restart the phone
    # Open the GO Mobile app(Android)

    Let me know if this helps:)

    Thanks,
    Vikram
  • Joao ArcadioJoao Arcadio Posts: 1 [Apprentice Traveler]
    I tried all these steps and it did not work out. I have samsung note 8.
    The application used to work fine. After reinstalling the system in note 8 the problem appeared.
Sign In or Register to comment.

Who's Online in this Category2

szachowa
szachowa
tgold
tgold