Speed camera alerts on Mazda NB1 — TomTom Community

Speed camera alerts on Mazda NB1

MaximotekMaximotek Posts: 18 [Outstanding Explorer]
edited January 2019 in Speed Cameras
The last 2 years I had lots of problems losing speed camera alerts every so often.
I haven't renewed life traffic which expired last April.
Surprisingly from this day I have no problem with speed camera alerts !!!!
Did you guys notice it ?

Comments

  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Maximotek,

    Sorry for my late reply here!

    Did you get this sorted already? If not, please do the following:
    • Switching off the Engine
    • Waiting a minute
    • Ejecting the SD Card
    • Reinserting the SD Card
    • Starting the Engine

    Should this not help you get this sorted, please re-install the cameras with TomTom HOME.

    Cheers, Mikko
  • MaximotekMaximotek Posts: 18 [Outstanding Explorer]
    Hi there
    Please read my comment 27 days ago.
    I had lots of problems for 2 years trying everything including what you're suggesting here
    It helped for about 2-3 weeks and then lost alerts again.
    Last April I haven't renewed the life traffic and from this point in time I have no more issues with speed cameras alerts.
    It might not be so nice to realize that the problem is with life traffic and you guys should know it by now.
    Kind regards
    Max
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Max,

    Thanks for coming back!

    We have an investigation going on about a similar issue and the advise I posted here was from that ticket. I'd recommend you to check with Customer Service whether your issue is the same or perhaps something warranting a separate investigation.

    Cheers, Mikko
  • oldironoldiron Posts: 2 [Apprentice Traveler]
    I have had this problem but the other way around. When I bought the car second hand speed camera alerts worked fine, but I couldn't get LIVE working. Called support and they had to reset the SIM card and now I have LIVE - works great! But soon after I got Live working my speed camera alerts stopped. Upon advice from support I reloaded the file and they worked for about 2 weeks, then stopped. I cant get them working again!
Sign In or Register to comment.

Who's Online in this Category0