No contacts in TT GO Mobile app — TomTom Community

No contacts in TT GO Mobile app

SiedsSieds Posts: 5 [Master Traveler]
I am currently evaluating the TT GO Mobile app on a smartphone, and none of my contacts are showing up in the TT contact lists.
When sending contacts to TT from the phone's contactlist, TT picks them up properly as long as it has a complete address.

Device: Samsung Galaxy G8
The addresses are dutch, and my device is running in the dutch language.

Does anyone have an idea what is wrong here?

Comments

  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Sieds,

    Welcome to the Community!

    The app shows all the contacts from your phone's contacts app in the Contacts tab in the Search menu and at My Places - Contacts. If it cannot recognise the address it will show "No address" below the contact name.

    When you select a contact for which the address is not recognised you'll be prompted to search and add an address for the contact.

    Cheers, Mikko
  • SiedsSieds Posts: 5 [Master Traveler]
    Thanks for your reply!

    Unfortunately, contacts do not show up at all. At My places - Contacts it says "Geen contactpersonen gevonden" (No contacts found), and the Contacts tab in the Search menu is completely empty.

    There are 51 contacts on my phone and I have verified the TT app has contacts access.
    Other apps on the phone are able to access these contacts. Is there any other requirement that may not have been met?

    Cheers!
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Sieds,

    That's strange. Could you also confirm the Android™ version on your phone, please?

    Thanks, Mikko
  • SiedsSieds Posts: 5 [Master Traveler]
    Android 7.0 (With Samsung Experience 8.1)
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Sieds,

    Thanks for the info!

    I'll flag this to the product team.

    Cheers, Mikko
  • SiedsSieds Posts: 5 [Master Traveler]
    Hi Mikko,

    Well i found the problem: The contacts need to be assigned to at least one group through the Android contacts app.
    My contacts are coming from an Exchange account, and by default they are not assigned to any group.

    Cheers!
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Sieds,

    Thanks for sharing the solution!

    I'll forward this to the product team.

    Cheers, Mikko
  • To provide some background as to why the contacts need to be assigned to the Android contracts group:
    We used to show every contact that Android was aware of. This includes a lot of contacts that would not be shown in typical Android contacts apps by default. For example, if you replied to an email once years ago through Gmail, this contact would show up in the GO Mobile app. This could lead to hundreds of 'contacts' you don't even know cluttering the list, preventing you from finding the people you're actually interested in. As a solution, we filter the contacts to only those Android marks as my contacts.
  • SiedsSieds Posts: 5 [Master Traveler]
    Thanks for the explanation! Sounds like a good solution. The user manual needs an update :)
  • IanS100IanS100 Posts: 302 [Supreme Navigator]
    Sieds wrote:
    Thanks for the explanation! Sounds like a good solution. The user manual needs an update :)

    It would be a much better solution if there was some user control over which group TTGo used. I've got almost 2000 contacts ("My Contacts") so if I opt to show them on screen I can't see any map for all the contact icons, if the group was user definable (eg a TTGo Group) I could move contacts in and out as required, and have them visible on screen.
Sign In or Register to comment.

Who's Online in this Category0