How I turn off the vibrate notification on every mile?

aborre
aborre Registered Users Posts: 1
New Traveler
edited January 24 in TomTom Sports
I am training for a marathon when I run my long runs I don´t want the watch to vibrate every mile I run, how I turn off the vibrate notification?

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,938
    Superuser
    You likely have splits turned on or possibly the laps training mode. Press down from the activity Go screen and go to Spits>Off and Training>None and that will turn off both splits as well as laps.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.