Disable auto pause detection

andkal
andkal Registered Users Posts: 3
Apprentice Traveler
edited January 24 in TomTom Sports
Hi is it possible to disable the auto pause detection feature?

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,941
    Superuser
    There is currently no way to turn off pause detection, but a solution is coming according to TomTom (not sure if it will be a global setting or a per activity setting).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • andkal
    andkal Registered Users Posts: 3
    Apprentice Traveler
    Thanks
  • tfarabaugh
    tfarabaugh Posts: 16,941
    Superuser
    Glad I could help. When you get a chance please mark my response as a solution so others with the same question can look for it.
  • tipsymouse
    tipsymouse Registered Users Posts: 2
    Apprentice Traveler
    Hi any idea how long this solution will take its altered all my run times in strava - not happy
  • Ekan76
    Ekan76 Registered Users Posts: 1
    Apprentice Traveler
    I´m also having problems with this. Got the answer from swedish support that this happend because of poor GPS reception made the watch autopause. They recommended me to do a factory reset on my watch to ensure that the latest software was running, since that would fix this problem. Just did the reset and have yet to test if it worked. They also said that there was no plan to implement a manual disableing of the autopause function.

    Well I´ll give it a few runs to test it, but if it dosen´t work my TomTom goes in the bin. Can´t have a watch named adventurer with trailrun features you can´t tralrun with...
  • tipsymouse
    tipsymouse Registered Users Posts: 2
    Apprentice Traveler
    It's annoying as I can't use it for marathon training anymore will have to look for another watch which is expensive. Might get some money back selling it on eBay?
  • TheoBa
    TheoBa Registered Users Posts: 1
    Apprentice Seeker
    Annoying and inaccurate. Hope the solution will be there soon.
  • tfarabaugh
    tfarabaugh Posts: 16,941
    Superuser
    You can turn it off in the latest update coming out this month.
  • selinaang
    selinaang Registered Users Posts: 4
    Neophyte Traveler
    I am having the same issue. The auto-pause keeps affecting my hiking (using freestyle function) stats especially when on mountains or forest areas. So annoying.
  • EVA_27
    EVA_27 Registered Users Posts: 34
    Outstanding Wayfarer
    As indicated above, it has been possible to turn auto pause of for months. Just go to your preferences on the MySports website and you can turn it on/off for each type of activity separately.
  • jetzerb
    jetzerb Registered Users Posts: 1
    New Traveler
    On my Spark 3 Cardio, the "Pause" option is disabled.
    I've turned off auto pause for all activities in the Preferences section on the MySports website.

    When I go to my activities and view a long run, it will tell me "x miles at average pace of y:yy", which makes it seem like it's not doing the auto-pause thing. However, each of my mile splits is faster than the reported average pace, so auto pause isn't really turned off.

    Additionally, when the workout is sync'd to Endomondo, the total time reported there is the sum of each of the splits rather than the full time spent on the run.
This discussion has been closed.