Airplane Mode Gone

mechman86
mechman86 Registered Users Posts: 7
Neophyte Traveler
edited January 24 in TomTom Sports
Hi has airplane mode been removed from the Runner 2 Cardio Menu? I noticed it might have gone since I updated the watch this week.

Thanks!

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,936
    Superuser
    I think they moved it under Phone, where you can choose to turn the phone link off, which is essentially all airplane mode was doing.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • dermbrian
    dermbrian Registered Users Posts: 95
    Prominent Wayfarer
    My Spark is pairing with some bluetooth receiver in my house and playing my playlist. Whatever it is paired with is not playing out loud. Without airplane mode, how do I stop the audio bluetooth connection (headphone symbol). I'm thinking it's depleting my battery needlessly.
  • EVA_27
    EVA_27 Registered Users Posts: 34
    Outstanding Wayfarer
    For syncing, you can choose between on, off and manual. Off and manual should solve your problem I guess.
  • dermbrian
    dermbrian Registered Users Posts: 95
    Prominent Wayfarer
    I doubt it. Your phone connection syncing choice shouldn't have anything to do with pairing bluetooth audio to one of 18 bluetooth devices in my home and cars.....
  • cheekychimp
    cheekychimp Registered Users Posts: 209
    Superuser
    Sometimes a bluetooth device will automatically try to connect back to the last known successful connection or will connect to the strongest bluetooth signal in the area.

    Could you try pair your watch to the bluetooth headset that you normally use with your watch (away from your 18 devices). That may stop the other bluetooth audio device in your house from connecting to your watch. Otherwise try factory reset.
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    The airplane mode is indeed moved to the Phone menu. the OFF option turns off syncing exactly like the Airplane mode used to do. For more information, please see here [user manual].

    Cheers, Mikko
  • WoldsWayWalker
    WoldsWayWalker Registered Users Posts: 21
    Outstanding Explorer
    I set the synch to OFF and the music still plays - airplane mode prevented any bluetooth communication. I got the fright of my life when my music centre burst into song. I don't know whether this is linked to what appears to be much poorer battery life since the update.
  • WoldsWayWalker
    WoldsWayWalker Registered Users Posts: 21
    Outstanding Explorer
    Further to my last post: A question to TomTom would be why have they replaced airplane mode with a function which, from what I can see is unintuitively named and in my case does not appear to work? If I accidentally hit the up button with synch OFF the device connects to my music centre, in airplane mode this would not have been allowed and I got a warning. It would appear to me that this release of software has not been tested properly, and the airplane mode option has been removed to make way (limited in number of options on the screen) for what appears to be useless (to me) gimmicks.

    Further questions to TomTom are: how do they research and come up with new functions, what section of the user community (if any) they survey, and how many users are guinea pigs for beta versions prior to release?

    This, coupled with apparently poorer battery life since the release and the fact that I'm now on my third strap after 15 months, is really trying my patience. If I'd spent half of what I'd laid out for the watch + 3rd strap (one was changed under guarantee), I would have reverted back to Garmin.