My Spark Music doesn't show tempo

oliwia02445
oliwia02445 Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
My watch was working ok untill I brought and connect tomtom earphones. Since that watch have a problem to find GPS signal (today took over 6 minutes to get ready to running mode) and then didn't show tempo and distance. What's going on? I getting tired of all problem I have with that watch.

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,935
    Superuser
    For the GPS issue, are you updating the QuickGPS file a minimum of every three days by syncing the watch? This caches the expected satellite locations and makes for quicker attainment. Also do not try to get signal while moving, you are just making it harder on the watch. Best to just sit still with the button pointing skyward (or take it off and place it on a flat surface) until it finds the GPS. Make sure the watch is in an unobstructed area without large buildings, tree cover or reflective surfaces as this will cause a lot of interference. It will also take longer the first time you are in a new location but will speed up thereafter as it caches the location data for that spot. Once you get the Go it is best to give it another minute or two as Go is just the minimum satellites locked on. The longer you wait the more it will grab and the better your signal will be.

    For the display failure, did it show the distance when it was uploaded? I have experienced this once and it never occurred again. it is likely a firmware glitch. You can perform a factory reset which will install fresh firmware on the watch and should resolve this. To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    If it continues you should call Customer Support for further assistance. To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • oliwia02445
    oliwia02445 Registered Users Posts: 2
    Apprentice Traveler
    it did show the distance when it was uploaded and correct time, just doesn't display this during the run. I'll try factory setting, I try to avoid it, because after that my all music will be erase and I have to do that from beginning.
  • tfarabaugh
    tfarabaugh Posts: 16,935
    Superuser
    A factory reset will not cause you to lose any data, the watch syncs when you first plug it in so everything is saved on MySports and your settings are reset afterwards. All you lose is the wheel size in cycling and turning splits on & off in running, as these are watch settings, not user settings. The history is erased from the watch but this clears itself every 10 activities anyway. The music is on a different drive that is untouched during a reset and MySports is not affected. The reset itself takes less than 5 minutes.

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.