Horizzontal line in each video — TomTom Community

Horizzontal line in each video

davide.cuccarodavide.cuccaro Posts: 2 [Apprentice Traveler]
edited January 2019 in TomTom Bandit Action Camera
Hi,
I note a strange orizontal line that is visible during the video playback of a video recorded with my tom-tom bandit (i tried with differents video format: 4k 15fps, 1080 30fps and 60fps and the issue is always present). Attached the screenshot of this issue.
Could you please tell me how fix this issue?
Thanks.

Best regards,
Davide

Comments

  • ZsoltZsolt Posts: 36,011
    Superusers
    Maybe it has a faulty sensor. Looks like a typical LCD issue on a laptop, just not vertically, but horizontally. If it is under warranty, I would return it.
  • davide.cuccarodavide.cuccaro Posts: 2 [Apprentice Traveler]
    Hi,
    thanks for your feedback, but the problem isn't on the laptop. The same video have the same issue when is played, in example, on the iPhone...
    I think that is a bandit issue but, also if the strange thing is that If it was the camera sensor i should have this issue constantly during the video playback, instead there are more frame without this "line".
    Someone of you have the same problem? Or do you know if exist a configuration to change (on the bandit, on the microsd ...) to set?
    Thanks
  • ZsoltZsolt Posts: 36,011
    Superusers
    No :) I meant laptops have similar issue sometimes or LCD TVs. Seems like a hardware fault, most likely its sensor has a faulty row.
Sign In or Register to comment.

Who's Online in this Category0