Bandit not connecting — TomTom Community

Bandit not connecting

Rusty218Rusty218 Posts: 4 [Neophyte Traveler]
edited January 2019 in TomTom Bandit Action Camera
I'm trying to use my Bandit for the first time - pairing with Samsung S7.

I've switched off "Smart network" and switched off mobile data.

While the Bandit says connected. The app just sticks on connecting.

I've tried several times. It accepts the Bandit wifi password - but I'm not getting past "connecting" in the app.

Rendering the Bandit unusable.

Can you please advise?

Comments

  • Rusty218Rusty218 Posts: 4 [Neophyte Traveler]
    Update. Ive tried resetting the Wi-Fi. Factory reset. Reinstalling the app. Nothing is working. The app won't connect. Is this a known issue?
  • Rusty218Rusty218 Posts: 4 [Neophyte Traveler]
    Yeah I read this one as it seemed like a similar issue. I tried the suggestions but still not connecting. In reading the comments on Google.play regarding the app it seems that a lot of users have the same problem. I'll persevere but I'm not hopeful. Maybe it's an App issue that needs resolved?
  • Rusty218Rusty218 Posts: 4 [Neophyte Traveler]
    For anyone who has a similar problem with connecting an 'out the box Bandit. I solved by updating the Bandit software via TomTom Bandit Studio (Windows).
    Connection was seamless after that!
    Hope this helps others with similar frustrations.
Sign In or Register to comment.

Who's Online in this Category0