Spark Lap counter- the swimming mode switches off

Helenisaac
Helenisaac Registered Users Posts: 8
Master Explorer
edited January 24 in TomTom Sports
I have noticed that if I swim for any real distance, the swimming mode switches off and goes back to just showing the time. This has happened three or four times now and if, for example, I start swimming hoping to do 120 lengths, it switches off after 60 or maybe more (I wasn't counting). I restart it and swim another 60 lengths, but the watch doesn't register the first half of my swim.
If it had happened once or maybe twice, I could understand - maybe I knocked it. But this is happening more often now and I'm starting to get annoyed. My battery is charged so it can't be that.
Any ideas?

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,943
     Superuser
    It sounds like it may be a bug in the firmware install. I would start with a factory reset and if that does not remedy it, give Customer Support a call who can determine if it is a hardware defect and proceed accordingly. To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • Helenisaac
    Helenisaac Registered Users Posts: 8
    Master Explorer
    Thank you for your suggestion. I will let you know what happens.
  • Helenisaac
    Helenisaac Registered Users Posts: 8
    Master Explorer
    Well I swam 120 lengths last night and there was no problem after doing the factory reset so hopefully it is now fixed.
    Thank you
  • Helenisaac
    Helenisaac Registered Users Posts: 8
    Master Explorer
    I would mark this as a solution but I can't as the option is not on my screen
  • tfarabaugh
    tfarabaugh Posts: 16,943
     Superuser
    You can only mark them as solved from the website, not the app. A moderator will take care of it.