Bandit video recording -2.7k and 4k video cuts out after seconds or minutes — TomTom Community

Bandit video recording -2.7k and 4k video cuts out after seconds or minutes

Jay26CeeJay26Cee Posts: 5 [Master Traveler]
edited January 27 in TomTom Bandit Action Camera
Had the Bandit for a little over a month.

Have a spare Batt-stick. Upgrade camera software to latest version. Have 128GB recommended/supported mem in each batt-stick.

Issue is when trying to record 2.7k and 4k video ... whilst plugged into external mic on motorbike helmet, I only get less that a minute or maybe a few minutes recording. At lower res 720 or 1080 there is no issue - can record for as long as there is battery and/or memory space ... so this suggests no problems with memory. I mentioned - whilst plugged into the external mic as I did a test with the camera just sat on my window sill recording the outside world ... and this seemed to run okay - apart from the camera getting exceptionally (and worryingly) hot!!

Any suggestions as the lower res is frankly not a good enough quality.

I won't even go down the road of the external mic quality ... need to try resolve that via lowering gain.

Thanks.

J

Comments

  • Jay26CeeJay26Cee Posts: 5 [Master Traveler]
    I can see there are 5 reads ... but no comments.

    Can someone answer me this ... how do you get proper Customer Support from TomTom?
  • NiallNiall Posts: 10,562 Superuser
    @Jay26Cee

    See if Customer Services can give some advice

    CS United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • M'bikerM'biker Posts: 47 [Sovereign Trailblazer]
    Hi Jay26Cee

    Not sure if you've had a chance to contact customer service, but it sounds like you may be experiencing a problem common to many Bandits.

    There are a number of posts on this forum about the camera stopping recording. This one is particularly informative:
    https://en.discussions.tomtom.com/tomtom-bandit-action-camera-477/bandit-camera-keeps-going-to-sleep-995254

    I suspect it has nothing to do with your external mic. You could experiment with different cards. Does the same problem occur with both your cards? It occurs infrequently for me, but often enough to be annoying. I've found that my camera is less likely to stop with a freshly-formatted card. And when the problem does occur, a card 'repair' (or reformat) usually fixes it - until the next time.
  • Jay26CeeJay26Cee Posts: 5 [Master Traveler]
    Hi M'biker,

    Thanks for your post.

    I don't know what is causing my problem - but you mentioned external mic. What is the issues with that? Does a loosely seated connection cause the camera to stop recording?
    I ask because I can confirm the following...

    I called TomTom CS. They suggested resetting the camera to default settings because I have two batt-sticks and a memory card in each, but experience the same with both.
    Resetting to factory did not cure the issue.
    I get random stoppages - anything from seconds to a few mins to even 40+ mins.
    Sometimes I see the "Check SD Card" message.
    I have tried repairing and reformatting the cards - no help.
    I use two 128GB Sandisk cards from the recommended list for this device.

    Now ... I ask about the external mic as I did a test record last night with the camera sitting on my desk and it ran until the battery was dead. I will run this test again, and possibly even another test with the ext mic.
    I can also say that the 2 little plastic 'pegs' to help seat the ext mic connector to the batt-stick are worn (not the greatest design for audio!!) so the connector is not very stable. I am wondering whether I hit a bump on my bike that creates a jolt - does this disconnect the mic and cause the audio to stop?

    Btw ... when I spoke to CS, they said that if my problem persists then I should try to get it replaced via the supplier - or I will have to send it away for repairs.

    This is extremely annoying as the camera mic is useless for anything other than recording indoors, and if the ext mic is the cause then this camera is a total waste of money!

    J
  • M'bikerM'biker Posts: 47 [Sovereign Trailblazer]
    Hi Jay26Cee

    I mentioned the external mic because you implied that there may be a link between it and your camera stopping. You could be on to something, but I'm not sure how the cable would trigger the fault, nor have I noticed anyone else in this forum (over the last six months) link the cable to this particular fault. It's interesting that the camera performs flawlessly when you record at home. You could test it at home with the mic cable plugged in - jiggling it to see if recording is affected.

    Re external mic sound quality: Others have gotten passable sound quality with the external mic, including on-bike commentary. Check out some of the videos on YouTube. For open road speeds you need some wind shielding. Personally, I've come to question the value of recording the sound of my bike. The audio reproduction does no justice to the sweet hum of my 1050cc triple. I'd rather listen to a music track.
  • Jay26CeeJay26Cee Posts: 5 [Master Traveler]
    Okay. Last update ... looks like I need to send the camera into TomTom for repairs. Failing the repairs resolving the issue - will will have to seek a refund as this is not an acceptable issue (for an "action camera").

    I tested the audio cable with the camera in my house - no amount of wiggling the cabling would cause the camera to stop recording.

    I placed my camera on my desk at home and left it recording - again, it ran until the battery ran out of juice.

    I took the same batt-stick and memory card combo this morning - used it on my helmet for the journey into work and shortly after about 17 mins of recording ... it stopped again. When I got to the end of my journey, the message showing "Check SD Card" again.

    I am going to repair and reformat, and then try again for the journey home. No external mic has been used in the last journey, or the return home ... so I think it is safe to say that it is not the mic.

    If the camera stops recording again ... it will go in for repairs.

    One thing I did note is that the camera gets quite hot during recording ... but then it did when it was on my desk too and that did not cause it to stop. I'd actually think that with the temps riding that it will operate at a cooler temp due to the wind flowing over it. So I think it is safe to say that temp should not be causing this issue.

    Just feeling VERY frustrated when you put good money towards something that is less of a solution than I was trying to resolve with the GoPro Session.
  • tymondeusztymondeusz Posts: 1 [Apprentice Traveler]
    Seems my hunch was correct from the beginning. I just tried an UHS3 card and it's been recording 2.7k for the past 20 minutes with no hiccups. For whatever reason TomTom is recommending (UHS1) microSD cards which only perform at 1080 but can't handle the higher resolution video.
  • Jay26CeeJay26Cee Posts: 5 [Master Traveler]
    I ditched the TomTom camera some time ago ... now using the Sony FDR-X3000R. The profile is not too dissimilar to the TomTom, but it works ... with the same memory sticks I purchased for the TomTom ... flawlessly.

    Pros: great quality image due to optical image stabilisation, removable batteries

    Cons: remote control takes too long from initialising to operate camera, so pointless in a lot of action scenarios ... and SD card files are read-only while the memory card is still in the camera (so to delete a few video files, you have to do so from a laptop or another device that have full access to the memory card).
Sign In or Register to comment.

Who's Online29

GewO
GewO
GP6250
GP6250
Grandeand
Grandeand
juliencoustou
juliencoustou
kako
kako
kumo
kumo
Lost_Soul
Lost_Soul
Oberyn Martell
Oberyn Martell
+21 Guests