RUNNER2- kilometer and pace does not show

aldred arends
aldred arends Registered Users Posts: 2
Apprentice Traveler
edited January 24 in TomTom Sports
yesterday I went for a run like usual I set my watch on race, during the run my distance km and pace did not work like always, what is wrong please help

Comments

  • tfarabaugh
    tfarabaugh Posts: 16,938
    Superuser
    How did it not work? Did it not show on screen or did it not track it at all? Were they correct in MySports but not in the watch itself? It is likely a firmware glitch which may not repeat, but you can do a factory reset to be sure, which will install clean firmware. If it continues after that you should call Customer Support, who can determine if it is a hardware issue.

    To do a factory reset, make sure the Connect software is running and dock the device to your computer. The Connect window will open; press the gear at the top right and select factory reset from the next screen. Follow the steps provided and when prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.