Splits are not even in iPhone Sports App

KimberlyD
KimberlyD Registered Users Posts: 17
Outstanding Explorer
edited January 24 in TomTom Sports
Hi,

I have a TomTom Spark 3. I did my first speed workout with this watch last week, and I'm confused about how it's breaking down the splits in the iPhone sports app. I set the laps distance to .25 mi (I was on the track), and within the app it is not breaking them down at exactly .25; instead it's showing .23, .24, .27, .3, etc. I used the Tom Tom Runner Cardio and MySports app in the past and the breakdown was always right at .25. So, out of curiosity I logged on to the Tom Tom Sports website, and it is showing exactly .25 for each interval. The other thing that is bothering me is that in the app, it's only showing the pace, not the time of each lap (the time is far more valuable for me in 400s and 800s than the pace). Again, this information is available on the website but used to show on the MySports app. I'm attaching screen shots from the app (where the laps are inconsistent) and the website (where everything appears as it should). Is there some configuration within the app I'm missing that would make it display like the website?

Comments

  • lampard
    lampard Administrators Posts: 5,963
    Moderator
    Hi KimberlyD,

    Welcome to the Community & sorry about the delay in response!

    This seems a bit odd, I would advise you to get in touch with Customer support to get this reported as they can dig in more deeply than we can on the user forum and ask for the information necessary to investigate this further.

    You can click on the 'Contact us' option at the bottom of this page to Phone/Email them.

    Regards,
    lampard
  • starfleetyaj
    starfleetyaj Registered Users Posts: 42
    Legendary Explorer
    I find it very common for the phone app and the website to differ in times/distances/paces just like KimberlyD.
  • KimberlyD
    KimberlyD Registered Users Posts: 17
    Outstanding Explorer
    I find it very common for the phone app and the website to differ in times/distances/paces just like KimberlyD.

    Yes! I couldn't believe no one has had this problem (searched the forums for anything similar and found nothing). And it just started with the migration from the old MySports app to the new Sports app. I never had any problems with the MySports app accuracy...BUT, when I go back and check old speed workouts on the Sports app that I know for a fact displayed correctly on MySports, the Sports app is giving incorrect distances. The data is being recorded correctly by the watch (which is confirmed by the website), but for some reason the Sports app is not translating the information as it should...
  • KimberlyD
    KimberlyD Registered Users Posts: 17
    Outstanding Explorer
    So this is crazy. I sent an e-mail to customer support yesterday afternoon as lampard suggested, and did a speed workout last night. All the splits showed up as they should in the app, an even .25 mi. I then went back and checked last week's workout, and it is now displaying correctly too (see first attachment). So, whatever problem that was causing the data to be displayed incorrectly within the app has been fixed. Unfortunately, it still isn't showing me the time...mile pace for a 400 or an 800 means little to me, ascent is literally worthless information on the track. I want to know the time, distance, then pace (as in the old MySports display, second attachment from October 2016). How do I go about asking to get this added in?
  • KimberlyD
    KimberlyD Registered Users Posts: 17
    Outstanding Explorer
    Sorry, it is not letting me add more than one attachment to my post. This is the format of MySports from 2016 I would like to have.
  • Mach
    Mach Registered Users Posts: 89
    Outstanding Wayfarer
  • KimberlyD
    KimberlyD Registered Users Posts: 17
    Outstanding Explorer
    Mach wrote:

    I see you also brought it up but I don't see a solution...in case it happens again? Or is just wait for TomTom to clear things up on their end?

    Also I didn't see anything about customizing the data on laps? (i.e. showing time rather than ascent?)