Spark loosing swimming data — TomTom Community

Spark loosing swimming data

KC73KC73 Posts: 7 [Apprentice Traveler]
Several times I've been swimming recently and my spark has nicely been counting my laps and I've been keeping an eye on my data. Then I look down and its showing the time. No swim is recorded whatsoever... Is this just me?

Comments

  • tfarabaughtfarabaugh Posts: 15,814 Superusers
    Sounds like a firmware glitch or possibly a hardware issue. Try a factory reset and if it continues call Customer Support and see about replacing it. To do a factory reset, make sure the Connect software is running and dock the watch to your computer. The Connect window will open; press the gear at the top right and select Factory reset from the next screen. Follow the steps provided, giving the watch the same name and using the same email address. When prompted to register or sign in to MySports, select sign in and use your existing account credentials. It is fairly straightforward and should take less than 5 minutes.

    To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
  • dayssedaysse Posts: 31 [Master Explorer]
    Not just you. It happened to me once a couple of months ago exactly as you describe. Never again since then though.
Sign In or Register to comment.

Who's Online35

BMWSchorsch
BMWSchorsch
Diplock
Diplock
junoneu
junoneu
Kriton
Kriton
s-i-g-g-i
s-i-g-g-i
+30 Guests