Camera warnings not auto starting? — TomTom Community

Camera warnings not auto starting?

ajc1ajc1 Posts: 18 [Outstanding Explorer]
edited January 2019 in Speed Cameras
I have set auto start in the camera warning app on Bluetooth connection, but the app does not auto start what could be stopping this? I have a screen lock on the phone.
Thanks

Comments

  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi ajc1,

    The app can be set up to automatically start when a specific Bluetooth® device is connected. Have you set some device to trigger this and did you connect the device?

    Cheers, Mikko
  • ajc1ajc1 Posts: 18 [Outstanding Explorer]
    yes all set up and it has auto started on occasions and cant work out what might be stopping this?
    I was thinking either locked screen or some other app overlay, I also have go and my drive which I dont auto connect?
    Thanks
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi ajc1,

    Thanks for coming back!

    GO Mobile and the MyDrive app don't support this feature.

    Some change in your phone or the app could've caused this. I'd first recommend you to turn the feature off, restart the app and turn it on again. Restarting your phone is also recommendable.

    Cheers, Mikko
  • ajc1ajc1 Posts: 18 [Outstanding Explorer]
    Thanks I have Go Mobile and MyDrive installed and when I dont need these for short journeys and know where I am going I just want the speed camera app to auto start and stop. 9 times out of 10 it wont start. Though if I unlock and handle the phone it does seem to start it seems to have issues when the key lock is on but has on occasions worked?
    I cant turn off the auto connect only the blutooth and individual connection which I am doing with a restarting the phone. I am doing this not in the car and will see what happens over the next day or two. But dont expect any changes as i have tried this before. Is there an overlay or app approval in phone settings to check?
    Thanks.
    Also with it not being legal for drivers to touch phones while driving are there any plans to add a stand alone bluetooth button like another company has brought out?
  • ajc1ajc1 Posts: 18 [Outstanding Explorer]
    Do I need to keep the app running or is it ok to close ?
  • ajc1ajc1 Posts: 18 [Outstanding Explorer]
    Still no luck it worked the first time then will not work automatically again??
    I notice I have a smart link active could this or any other apps cause a problem??
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi ajc1,

    I don't think Smart link should affect this. I'd recommend you to contact Customer Service for further assistance as I'm running out of ammo here.

    Cheers, Mikko
  • ajc1ajc1 Posts: 18 [Outstanding Explorer]
    Thanks Mikkok, I have phoned customer support and have been told Tom Tom no longer supports this app?
    So I guess thats the end of that? Only Go is supported?
  • VikramKVikramK Posts: 10,923 Moderator
    Hi ajc1

    Sorry about the confustion here.The Speed Cameras app is still supported and so I have sent a heads up to the customer service about this. They will get in touch with you.

    Regards
    Vikram
  • ajc1ajc1 Posts: 18 [Outstanding Explorer]
    I am not sure how they will make contact VikramK is there a number or department I should try calling who could help still not working and I think the cameras might have stoped working on the Go app also now?
    Thanks
  • dhndhn Posts: 33,326
    Superusers
    Support:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • Steve252Steve252 Posts: 3 [Apprentice Traveler]
    I am having the same problem. I have configured the Speed Cameras app to start when the Bluetooth unit in my helmet is connected, but nothing happens. I have also tried this with several other Bluetooth devices (speakers, input devices, etc), again nothing happens. Any suggestions?
Sign In or Register to comment.

Who's Online in this Category0