Recent GPS Quickfix has Failed SD — TomTom Community

Recent GPS Quickfix has Failed SD

Tim STim S Posts: 5 [Master Traveler]
edited January 2019 in Built in car navigation
Help. After a recent Quick fix GPS update my SD card wont work in the car, I get the hour glass screen then a black screen repeatedly. All the content appears to be on the card when its reconnected to TomTom Home on the PC. This is the Carminat (Renault) Built in TomTom.
Any help appreciated



  • dhndhn Posts: 33,333
    Check with support:

    United Kingdom
    02079 490 134
    Monday - Friday: 9:00 a.m. to 5:30 p.m.
  • Tim STim S Posts: 5 [Master Traveler]
    As the device is over five years old They wont do anything. They suggest check a forum
  • Troubadix12Troubadix12 Posts: 1,980 [Revered Voyager]
    Hi Tim S,

    have you tried the following ...

    1) Backup the whole Content of your SD-Card to your PC/Mac
    2) delete the Content (not the folder itself) of the Folder "loopdir"

    But consider, you loose all Favorites, last Targets and personal settings.


  • Tim STim S Posts: 5 [Master Traveler]
    Tried this with no joy, still running the hourglass blank screen sequence. Looking like a new sat nav could be needed.
  • Troubadix12Troubadix12 Posts: 1,980 [Revered Voyager]
    Hello Tim S,

    one Question: Is it a Carminat TomTom (older modell) or a Carminat TomTom 2.0 Live (newer modell)?


  • Tim STim S Posts: 5 [Master Traveler]
    It's Version from a 2010 Renault scenic
  • Troubadix12Troubadix12 Posts: 1,980 [Revered Voyager]
    Sorry, but is the Version of the TTHome-Software.

    Insert SD-Card in your PC
    In TTHome look at "Help" - "System Information" -> scroll down to Point "* Connected device:" there should be the correct modell-type.

    a little below there should be more Informations about your device

    Point "ttgo.bif file contents:"
    There is a Line begin with "DeviceSerialNumber=XXXXXXXXXXXX". Please could you post the first two Letters?
    There is a Line begin with "ApplicationVersionVersionNumber="XXXX". Please could you post the Number?


  • Tim STim S Posts: 5 [Master Traveler]
    Device code is AK6Z****** and serial no starts IA5300
  • Troubadix12Troubadix12 Posts: 1,980 [Revered Voyager]
    O.K. Thanks :)

    It is the "older" TT-Carminat (without Live-Services). I Ask, because it is a little bit different to the "TT-Carminat 2.0 Live"-Version.
    Have you ever purchased a Map or Map-update and Download a new Map?

    First of all, if you didn't have it already, make a manually full Backup of your SD-Card via Explorer (PC) / Finder (Mac) on your Harddisk without TTHome. Therefore exit TTHome (even at the Taskbar (PC) / Dock (Mac) too). Stop TTHome-Service. For Explorer change View-Options to see all Files/Folders (even System and Hidden too). Then make a full copy of your SD-Card in a folder of your own choice on your Harddisk (for example use Folder-Name "Carminat-Backup-yymmdd").

    Now there are a few possibilities, depend on what cause the reboot.

    Once (if you ever have purchased and download a new Map or MapUpdate) you can delete and reinstall the Map
    Second you can format the SD-Card, initialize it in your Carminat and reinstall the whole content of the SD-Card via TThome

    If you need help via Remote-Support (TeamViewer), write me a PN.


Sign In or Register to comment.

Who's Online in this Category0