GO Mobile for Android freezes after update — TomTom Community

GO Mobile for Android freezes after update

MarcoRMarcoR Posts: 9 [Legendary Explorer]
third time that after a update, i start tomtom, it says new features, blah, blah then it freezes only a cirkel will remain spinning
this morning after a update to 1.16 again (to 1.14 and 1.15 also)
i have to uninstall tomtom and reinstall everyting

i have a S7 edge Samsung

Comments

  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Marco,

    Can you check if there's a download happening in the background? I noticed that in this update the behaviour has been changed and after going through the introduction to the new version the Ready button doesn't activate before the App Data download in the background is finished. There used to be a "preparing update..." message, or similar, to notify of this.

    Cheers, Mikko
  • MarcoRMarcoR Posts: 9 [Legendary Explorer]
    sorry already reinstalled the app, i did that all the times

    didn't see any downloading
    just started the app this morning to drive. and ....
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Marco,

    Please, follow the steps below to sort this out:
    • Uninstall the app
    • Log out of the Playstore
    • Delete Android / data / com.tomtom.gplay.navapp and Android / OBB / com.tomtom.gplay.navapp
    • Open the Playstore log in and reinstall

    Cheers, Mikko
  • IanS100IanS100 Posts: 302 [Supreme Navigator]
    That's a lot of pratting about to get a minor update :(
  • hughconeillhughconeill Posts: 1 [Apprentice Traveler]
    I have the same problem but re-installing has not fixed it this time. I uninstall, re-start the phone, and install the app again - then it sits on the loading app screen for ever (I left if for 2 hours before giving up). I've tried following your instructions above - but can't find the folder you specify in the Android/data folder.

    This also happened on the last update but I was able to re-install and fix the problem - though that meant that I couldn't use the app until I had got WiFi and ~30 mins spare. I had to drive 750 miles on Saturday using my trusty old CoPilot and need to drive 300 miles tomorrow. Please sort out this problem!

    I use a Sony Xperia Z5
  • MarcoRMarcoR Posts: 9 [Legendary Explorer]
    normal reinstall did work, but why do i have to reinstall after a update. Hope that they will fix this
    i see only when i start the program that a update was done, i normally start it when i need it.
    so when i need it, it won't work...... reinstalling it when driving is not a option
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Hugh,

    Welcome to the Community!

    If the above steps don't help you sort this out, I'd recommend you to contact Customer Service for further assistance. They'll be able to get to the bottom of this and assist you accordingly.

    Cheers, Mikko
Sign In or Register to comment.

Who's Online35

Invisibly
Invisibly
Jim07
Jim07
juergensoe
juergensoe
PeterNRyan
PeterNRyan
pompeyexile
pompeyexile
RoadRider
RoadRider
+29 Guests