TomTom Multisport doesn't properly sync to app — TomTom Community

TomTom Multisport doesn't properly sync to app

Mazda1988Mazda1988 Posts: 2 [New Traveler]
edited October 2018 in Runner & Multi-Sport
hopefully somewhere here can help me out !

I have TomTom multisport for over a year and recently (past month) when I go out and do a run it doesn't load onto the app for 1-2days.
I have latest android IOS system on Samsung 7.

Basically the activity says it is being uploaded then when it gets to 100% the "file" is gone from my watch (but shows in history) and isn't on the app. sometimes takes 2 days to show up which is very annoying !

This is only a recent thing, could it be an update bug? if so when will it be fixed?

Comments

  • tfarabaughtfarabaugh Posts: 16,655
    Superusers
    Yours is the first mention of this so I doubt it is an update bug. I would suggest calling Customer Support to see what they can do. They are able to more deeply investigate and diagnose problems than we can here on the user forum. To get the number for Customer Support, go to tomtom.com/support, choose Contact at the bottom, select the service required and the product name and click Contact Customer Care and then Phone Us. It will give you the phone number for the country your account is registered under (this can be changed by clicking the flag icon in the bottom right corner of the screen).

    I hope this helped answer your question. If so, please mark it as a solution so others can look for it if they have the same question.
This discussion has been closed.

Who's Online in this Category0