TomTom GO Mobile (android) will not start — TomTom Community

TomTom GO Mobile (android) will not start

ArjanBoArjanBo Posts: 2 [Apprentice Traveler]
Hi,

I have a new Android phone (Moto G5 Plus, android 7). I used Tomtom Go Mobile on my Moto G2 without any problems.
After install on my new phone I don't get past "app wordt geladen" (app is loading).....

Help.....

ArjanBo
«1

Comments

  • DougBrooksDougBrooks Posts: 18 [Master Traveler]
    Same issue here , hoping for an update to fix it
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Please, follow the steps below to sort this out:
    • Uninstall the app
    • Log out of the Playstore
    • Delete Android / data / com.tomtom.gplay.navapp and Android / OBB / com.tomtom.gplay.navapp.
    • Open the Playstore log in and reinstall

    Cheers, Mikko
  • ArjanBoArjanBo Posts: 2 [Apprentice Traveler]
    hello Mikko

    I followed all the steps....
    Still having the same problem.....
  • DougBrooksDougBrooks Posts: 18 [Master Traveler]
    I also did the above and it still does the same thing , i am not going to delete over 5 gig of map data again unless the next fix does not fix it as downloading that much data takes forever.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    I'm sorry to hear the issue persists!

    Unfortunately, I don't have more suggestions at this point. I'd recommend you to contact Customer Service. They'll be able to get to the bottom of this and help you accordingly.

    Cheers, Mikko
  • DougBrooksDougBrooks Posts: 18 [Master Traveler]
    Just to let you know the latest update did not help :(
  • contemporarydavecontemporarydave Posts: 1 [Apprentice Traveler]
    I've got the same issue with my new Galaxy A5 2017. Tried the above and no dice.

    What's the phone number for Customer Services for UK customers?
  • barrygritzbarrygritz Posts: 4 [Neophyte Traveler]
    Same problem with my Moto G5 plus. This is the response I had from Customer Support:

    "I have now discussed this issue with our 2nd line technical team and we do have same issue reported by some other customers as well. Based on this we have created a ticket (CCARE: 2612) to be investigated on this and forwarded it to the developers.

    Our developers are actively looking into this issue impacting some owners of some Android/iPhone apps. I regret that at this time they have not determined the underlying cause and cannot therefore give me any reference point on when they will have the issue fixed.

    We continue to investigate the issue and look forward to push a software update to resolve this issue as soon as possible.

    In the interim please accept my sincere apologies for any and all frustrations incurred."

    I await an update!
  • LapjeLapje Posts: 13 [Outstanding Explorer]
    Time for a refund TomTom! It is a total mess. After every update new bugs arrive. Now we have the issue with spoken code in the computer voice Xander. App does not start on several phones, same issue on galaxy S8+. I am done and will start using Sygic.
  • EindhovenfinestEindhovenfinest Posts: 1 [Apprentice Traveler]
    Worked for me, uninstalling and installing. But download the maps again is pretty annoying.
  • Gerrit313Gerrit313 Posts: 3 [Neophyte Traveler]
    I also had the problem of GO not starting on my S7 running Android 7, I fixed it by changing the setting 'change system settings' (may be called different, my phone is on dutch). Go to phone settings>apps>GO>Advanced>Change System settings.

    After putting this setting on On Go starts again, I turned it Off again and it still works...
  • LunaminicaLunaminica Posts: 1 [Apprentice Traveler]
    Following worked here (Other sugestions didn't do a thing)

    Install an old version (from APK mirror or something).
    Installed: http://www.apkmirror.com/apk/tomtom-international-bv/tomtom-gps-navigation-traffic/tomtom-gps-navigation-traffic-1-10-release/ (version 1.10)
    Went to the play store, Selected TomTom GO
    Choose to update and afterwards the application was starting normally

    For the record, while downloading maps on the 1.10 version the app crashed after 1% :p
  • WMax70WMax70 Posts: 1 [Apprentice Traveler]
    Thanks!
    I did not get Mobile go working on our Xperia Compact X.
    But with the advise of Lunaminica it works now.!!

    Me and my wife having TomTom on our Android devices since years.
    It was working without any problem on our Sony Z3Compact, I migrated to the LGG5, w/o any problem, then migrated to the Sony Xzs w/o any problem, but my wife migrated from the Xperia Z3 compact to the Compact X and Mobile go stopped working. It started, but was immediate hanging endless looping in the loading phase.
    I did read many complaints already about the Z5C, but it looks like the Xperia compact X has the same issues with TT mobile go.
    So I downloaded the apk, uploaded it into SD cart of the phone, installed it (as unknown source) and this one started Mobile go v1.0.
    installing new maps was not working.
    So I upgraded to v1.16 via the playstore, and now v1.16 also works w/o any problem.
    TomTom, this is realy a kind of installation bug you have to solve!

    Thanx Lunaminica! :)
  • timhvtimhv Posts: 3 [Neophyte Traveler]
    I had the same issue on my new LG G-6 I tried everything with no success. I finally uninstalled it again, remove the sd card reinstalled it put the sd card back in restarted phone and now it works. good luck
  • foxhunter2foxhunter2 Posts: 17 [Outstanding Wayfarer]
    @timhv.
    Can you start TomTom, stop TomTom and then start TomTom a second time? In many occasions you can start TomTom Home once, but not twice without restarting your phone.
  • timhvtimhv Posts: 3 [Neophyte Traveler]
    I just got it working and now am installing the maps i will let you known.
  • timhvtimhv Posts: 3 [Neophyte Traveler]
    I just finished downloading my maps and tested a few times by closing it and reopening it no problems it working fine now.
  • HkjaerHkjaer Posts: 1 [Apprentice Traveler]
    This was the solution that worked for me too. Thank You! :)
  • aifolaifol Posts: 11 [Outstanding Explorer]
    Hi,
    unfortunately I must now write on the thread...
    I had no problem with Go on Cyanogen 11 (Kitkat), I upgraded to Lineage 11 (Nougat) and v1.16 seemed to work well as well as the upgraded version 1.17 (but I didn't use it a lot). Since it went to 1.17.1 I have the infinite loading screen.
    I used all the solutions from this page, with an external SD card it never starts after the download of the map. Without a SD card it works few time but after a while it doesn't start any more.
    I tried to install v1.16 with no better success, v1.10 mentioned above cant be installed. Not compatible with Nougat I guess.
    It's very frustrating to have to use other apps, especially for long trips because how traffic info is showed is way better on Tomtom Go.
  • AsprinAsprin Posts: 231 [Exalted Navigator]
    @aifol,

    This is not an official Android version.......

    This ROM is in BETA and all features may not be working as intended.

    LineageOS is based on the Android Open Source Project (4.4.4) with extra contributions from many people within the Android community. It can be used without any need to install Google Applications and services.



    Again plus using a BETA OS will only have problems....

    And the latest version is Lineage OS 14.1 ROM Nougat 7.1 ROMs

    So you are on your own to get this to work.......:?
  • aifolaifol Posts: 11 [Outstanding Explorer]
    I know, in a way I can blame only myself but at the same time Lineage is working very well on my phone and Go Mobile is the only app I encounter problems with. Bad luck.
    Not sure if Lineage is the source of the problem, we may never know but it's very similar to what happens on official Android OS.
    I will try again in the future :D
  • YembleYemble Posts: 42 [Outstanding Wayfarer]
    There is no issue installing TT 1.17.1 on LineageOS 14.1 ROMs, other than the common (well documented) problem with the OBB file. However, on certain devices, such as Moto X Style/Pure/Force you may encounter a lot of UI crashes when running TT. I gave up after two weeks and went back to stock (rooted) Android 7.0 which runs TT without any issues.

    On my NotePRO running LineageOS 14.1, however, TT 1.17.1 runs perfectly, without any UI crashes!

    TT is a resource hog, however, we cannot blame it for coding weaknesses within certain flavours of LineageOS.
  • VikramKVikramK Posts: 7,964 TomTom Moderator
    Hello everyone:)

    Just an update from our product team.

    We would want to you try few steps suggested below:

    # Close all the running apps in the back ground
    # Reboot/restart the phone
    # Open the GO Mobile app(Android)

    Let me know if this helps:)

    Thanks,
    Vikram
    Have a question? Ask!
    Did a reply resolve your query, please mark it as answer!
    Try the search; the information you are looking for could already be available.
  • RetroboyRetroboy Posts: 2 [Apprentice Traveler]
    Hi All
    the solution to get i work on a Samsung 8+ is to take out the memory card.
    Restart tomtom GO , turn of the phone , insert the memory card.
    Start the phone and start Tom Tom GO and download the map again.

    Mogens Pedersen
Sign In or Register to comment.

Who's Online19

19 Guests