GO Mobile cant connect, check your internet — TomTom Community

GO Mobile cant connect, check your internet

Stefaan007Stefaan007 Posts: 13 [Legendary Explorer]
Yesterday i had problems with the traffic. So i tought i will log out and then log in. But there wasn't connection with the server. So i delete the whole app and re-install. But now i'm stuck on the loading screen. I have tried everything what tomtom says on the forum.

Anyone who can help me?
«1

Comments

  • RGM71RGM71 Posts: 362 [Renowned Wayfarer]
    Same for me. This afternoon the app didn't load traffic, so I decided to sign off and sign in again. But I can't sign in at this moment. I'm getting a message "Oops Something went wrong." (in Dutch).
    Signing in in MyDrive, MapShare and this community however goes well. Is there a problem with the traffic server?
  • ElakeDaveElakeDave Posts: 1 [Apprentice Traveler]
    Same problem here. App said it couldn't connect when I tried to download maps. Reinstalled app and now I can't login. Getting frustrated.
  • thedane9thedane9 Posts: 3 [Neophyte Traveler]
    Same problem on my Android phone. I looks very much like a server issue at TomTom's end with connection to TomTom Mobile.
    Funny enough Live Traffic works fine on my TomTom Go 1005 - but it uses a 2G network.

    Could be very cool if TomTom could have a status regarding their service operations on their website.
  • chrisnewboldchrisnewbold Posts: 10 [Apprentice Seeker]
    Same for me - iOS though...
  • RSaamanRSaaman Posts: 3 [Neophyte Traveler]
    Same here. No internet connection
  • GrahamwarwickGrahamwarwick Posts: 1 [Apprentice Traveler]
    And here - and no customer service till Monday - brilliant!
  • tgoldtgold Posts: 2,066 [Supreme Pioneer]
    On all of my devices the MyDrive app is showing traffic congestion at many nearby places but the GO Mobile app is showing none.
  • aidoaido Posts: 4 [Master Traveler]
    Same problem here which has been a nightmare as I had 6 hours driving to do today.

    I've just run the app through a proxy and see it's trying to connect to:

    https://lcms.services.tomtom.com/

    If you access that there's not only a problem with the self signed certificate used on that site (maybe it's trusted within the app) but also there's a server error (503) which probably explains why no-one is working today.
  • GpspatGpspat Posts: 1 [Apprentice Traveler]
    Same trouble here.....

    Its also not the first time that i cant get any traffic information. It hapens one or two times a month.

    Is tom tom compensate the time that this service is unavailable? In the Netherlands its very normal to compensate the costumer when services arent available for a couple of hours.

    And besides all of that, where is the support? I read that this issue has startet yesterday but any webcare from tom tom? Or any communication for the issue from these services?

    I suspected more from this kind of organisations in 2017!
  • RGM71RGM71 Posts: 362 [Renowned Wayfarer]
    Indeed, when you offer traffic services 24/7 then you should expect that someone at TomTom monitors the availability of these services.

    By the way: issue on my device was solved this morning.
  • feriberferiber Posts: 9 [Master Explorer]
    The worst thing i've found with this connection issue is that during it, i lost all speed cameras warnings without any advice, (perhaps they should be somehow cached and that way reported although the connection is down).

    I do not care a lot if GO does not advice me about traffic jams, but i did not realice till yesterday that speed cameras where "discovered" in real time.
  • thedane9thedane9 Posts: 3 [Neophyte Traveler]
    So after a long weekend without the usual services from TomTom it seems that it is back.
    Not sure why they do not inform their subscribers. How difficult is it to send out an email informing that specific services are not working.
  • RSaamanRSaaman Posts: 3 [Neophyte Traveler]
    Still my voice is disrupted with backslash comments and so on....
  • Athos1968Athos1968 Posts: 1 [Apprentice Traveler]
    Same problem with traffic from same days after last uddate
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    RSaaman wrote:
    Still my voice is disrupted with backslash comments and so on....
    This can be solved by deleting and re-downloading the voice.

    Cheers, Mikko
  • ZuTiKZuTiK Posts: 2 [Apprentice Traveler]
    +1 , I cant Connect with my account after update de App
  • Stefaan007Stefaan007 Posts: 13 [Legendary Explorer]
    Tomtom,

    I tried like 20 times re-install the app, and restart my phone. Suddenly on saturday it worked again, hurray!

    But now this morning, exact the same problem, no traffic. Now i'm not so stupid like on friday (i will not log out or so).

    But, when will you come with an announcement that there is something wrong?
  • RGM71RGM71 Posts: 362 [Renowned Wayfarer]
    On German forum now there's a short post: https://de.discussions.tomtom.com/tomtom-app-fur-iphoneipad-168/ios-1031-kein-traffic-keine-anmeldung-moglich-985752/index1.html#post1088042 (is redirected from https://de.discussions.tomtom.com/tomtom-app-fur-android-166/live-traffic-geht-nicht-985749/index1.html#post1088043).

    Translation:
    We are sorry for server failures which have effected new and existing customers.
    Problems have already been fixed and you can use the app without problems.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    RGM71 wrote:
    On German forum now there's a short post: https://de.discussions.tomtom.com/tomtom-app-fur-iphoneipad-168/ios-1031-kein-traffic-keine-anmeldung-moglich-985752/index1.html#post1088042 (is redirected from https://de.discussions.tomtom.com/tomtom-app-fur-android-166/live-traffic-geht-nicht-985749/index1.html#post1088043).

    Translation:
    We are sorry for server failures which have effected new and existing customers.
    Problems have already been fixed and you can use the app without problems.
    Thanks for posting this here! I've posted about this elsewhere but didn't make it to this topic yet ;)

    The login issue is now indeed solved :D

    Cheers, Mikko
  • [Gelöschter Benutzer][Gelöschter Benutzer] Posts: 5,321 [Revered Navigator]
    RGM71 wrote:
    Translation:
    We are sorry for server failures which have effected new and existing customers.
    Problems have already been fixed and you can use the app without problems.
    fa6c7fc7-e785-4e7d-ab0c-08c3347862f4.jpg
  • cijcij Posts: 1 [Apprentice Traveler]
    I'm still having this problem. It gets about 3% into downloading the map then aborts with the message "download paused, download will continue when your device is connected to a network". Running on Moto-G. Network is connected. Tried on two different networks. Tried uninstalling and reinstalling - still not working.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi cjj,

    Welcome to the Community!

    That doesn't sound like the issue discussed here. The problem we had prevented connection to our server all together.

    There seems to be a problem with your internet connection. I'd first recommend you to restart your phone.

    Should this not help you sort this out, please start a new topic about your issue so that we can better address it.

    Cheers, Mikko
  • RGM71RGM71 Posts: 362 [Renowned Wayfarer]
    MikkoK wrote:
    Thanks for posting this here! I've posted about this elsewhere but didn't make it to this topic yet ;)

    The login issue is now indeed solved :D

    Cheers, Mikko

    Stays the question why this isn't being monitored during the weekend and does it have to take so long before it is solved. Please notice that first problems already started Friday in the late afternoon.
    Problems with servers unfortunately also sometimes occur in the weekend.
  • santighsantigh Posts: 2 [Apprentice Traveler]
    Same here. My pone updated to Android 7.1.1 a few days ago, got a notification to update GO Mobile, it did update to 1.16 and... I have no free kms remaining this month. I try to login and I get a message (in Spanish) saying "uppps, something went wrong" and "check your internet connection". It cannot connect under wifi or 4g.

    Trip tomorrow!!!
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi santigh,

    Welcome to the Community!

    Can you try re-entering your password, please?

    If this doesn't help you sort this out, I'd recommend you to clear the app's data (Settings > Apps > GO > Clear data). Please note, that this will delete your personal information, e.g. My Places, My Routes and destination prediction data. You can save and restore My Places with MyDrive.

    Please, post back here to tell us how you're doing with this so that we can help you further if needed.

    Cheers, Mikko
Sign In or Register to comment.

Who's Online72

Bembo
Bembo
Fazer-Thom
Fazer-Thom
Jim07
Jim07
Keybert
Keybert
Minzbällchen
Minzbällchen
Palferman
Palferman
tonixxx
tonixxx
+65 Guests