Bandit Speed devil overlay not working after video export

MarcoStolkMarcoStolk Posts: 1 [New Traveler]
I made a video (on Ipad air and iphone 6) with the app by manually adding highligts, music and the speed devil overlay.
When the movie was finished and I played it in the app the overlay displayed the right speed and everything works fine.
But when i Exported the video to my phone or ipad the speed dial did appear but it constantly stayed on 0 KMH.
I did al the updates and the the camera software is also up -to-date. Please help because this is one of the features that i bought the camera for and now its not working. Also the story is saved but i can not edit it anymore after export thats not oke because i have to start over and over again to try and make it work..

Comments

  • lampardlampard Posts: 4,019 TomTom Moderator
    Hi MarcoStolk,

    Welcome to the Community!

    This seems a bit odd, have you tried using the Bandit Studio? It will be interesting to see if the same issue happens when exporting from iOS and also exporting from the Studio.

    Please let us know!

    Cheers,
    lampard
    Help others find useful content by clicking the like button and selecting the best answer to your question! You can check out our Knowledge Base and find the best comments on the Community here.
    Most important of all, have fun and be kind to one another!
    

  • JuniperoserraJuniperoserra Posts: 1 [Apprentice Traveler]
    I have exactly the same problem with export from the iOS app. Both overlays I put on were fine during the editing and then blank for the first 3/4 of the exported movie. Oddly they came in gray near the end and then finally showed text in black right near the end. The background graphics can of the overlays were present throughout the video.
  • NdmNdm Posts: 6 [Master Traveler]
    Same issue for me
  • NdmNdm Posts: 6 [Master Traveler]
    Same issue for me
  • ZgdafZgdaf Posts: 1 [Apprentice Traveler]
    I have the same issue. Anyone find a solution?
  • EpkeEpke Posts: 1 [Apprentice Traveler]
    Missing overlays here as well using iphone 5s with up to date ios (10.x). Anyone filed a bug @ TT? Or has the whole sw-team been taken of the job already and will we see a complete stop of the TT sports business tomorrow? Perhaps sell it to GoPro?
Sign In or Register to comment.

Who's Online51

Andredel
Andredel
BOB56
BOB56
dorimare
dorimare
DrBakteriusTT
DrBakteriusTT
eddie12
eddie12
Elchdoktor
Elchdoktor
hostile_2
hostile_2
hostile_3
hostile_3
Joe_Nice
Joe_Nice
Tulsa
Tulsa
+41 Guests