GO Mobile App not starting

franzgedk
franzgedk Registered Users Posts: 11
Legendary Explorer
I reinstalled go mobile for android as an attempt to download maps on the SD card instead of internal memory.
I also deleted the cache (4 Gb, possibly some maps).
The app installs but refuses to start. The car icon and the geo-location icon appear on the upper bar, but the app says "loading" for hours.
Any idea? I am not sure if I upgraded to a new version in the process.
In internal memory
Android/data I can see a com.tomtom.gplay.navapp file with 0 mb and
Android/OBB com.tomtom.gplay.navapp file with 27 mb

On the SD card I have a
Android/data/com.tomtom.gplay.navapp folder with 56 files (226kb)

I am using the app with a subscription on a Moto G4.
Thank you in advance for your help
Francesco

Comments

  • franzgedk
    franzgedk Registered Users Posts: 11
    Legendary Explorer
    maybe it is a problem with version 1.14.1, I uninstalled the app at the worst possible moment...
  • Zsolt
    Zsolt Posts: 36,014
    Superuser
    Have you tried to restart the phone?
  • MikkoK
    MikkoK Retired TomTom Employee Posts: 23,905 Retired Community Managers and Staff
    Hi Fransesco,

    Welcome to the Community!

    v1.14.1 is currently the latest version of GO Mobile for Android. We're rolling out v1.15 as we speak but it's not available for everyone yet. I'll announce it here on the forum once it's fully released.

    Please, follow the steps below to sort this out:
    • Uninstall app
    • Delete the folders Android / data / com.tomtom.gplay.navapp and Android / OBB / com.tomtom.gplay.navapp from internal memory and SD card, if applicable
    • Re-install the app from Google PlayStore

    Please, post back here if this doesn't help you sort this out.
  • franzgedk
    franzgedk Registered Users Posts: 11
    Legendary Explorer
    Thanks Mikkok!
    I had tried this already. Now version 15.1 is available and makes it to the splash screen, but when I click on "done" the app is stuck on "loading".
    Any idea?
  • franzgedk
    franzgedk Registered Users Posts: 11
    Legendary Explorer
    I restarted the phone, as suggested by Zsolt, and everything works now. Thanks!!
  • Zsolt
    Zsolt Posts: 36,014
    Superuser
    I also just got today afternoon the 1.15 update and everything works fine so far.