Car built in system does not recognize that there is a map installed on the SD card — TomTom Community

Car built in system does not recognize that there is a map installed on the SD card

dudley busmandudley busman Posts: 3 [Apprentice Traveler]
edited January 2019 in Built in car navigation
i have just updated my carminat live map. now my car does not recognise that a map is present and tomtom home does not recognise that a devise is connected. this means i cannot restore the backup i made prior to updating. also if i do somehow restore the backed up map does that mean i have lost the new map? any advise would very much be appreciated.


  • ZsoltZsolt Posts: 36,011
    You should be able to format the card, put it in the car, let it write a few stuff, then back to the PC and update it again. Then back to the car.
  • dudley busmandudley busman Posts: 3 [Apprentice Traveler]
    thanks Zsolt. did try this but screen in car just says "no map found". it certainly doesnt appear to be wrighting anything to the card. i will ring customer support on monday & see what they have to say. many thanks again.
  • RobVrbkRobVrbk Posts: 1 [Apprentice Traveler]
    I have the same. Bought the 4-year old ex-lease car two weeks ago, and updated the software. After putting the SD card in the car it started to update build-in TomTom system. After that I added a few small updates and by the time I did the SD car back in the build-in system it started to go in a loop all the time. Back in my computer the whole SD card blocked my computer. On advise of the support line I formatted another SD card, put it in the build in system and then back in my computer as requested. I finished the updates with the maps (Benelux) and went back to the Build-in system where it said 'maps not found'. After many trial an errors I found out that the build in system errases all the content form the file maps on the SD card. Yes, I have an SD card with all the data on it, put it in the car, receive the error 'maps not found' and back in the computer the file maps are there, but the file maps are empty. All this after the software update in the car. It 'corrupts' my SD card and it errases now all the content in the file maps. The support line is due to some technical errors unreachable. So it'sclear to me that the software update is corrupt, and it continues to corrupt whatever I put in. What's the solution Tom Tom?
  • dudley busmandudley busman Posts: 3 [Apprentice Traveler]
    Update! Thanks to Zsolt's intrusions I have now resolved the issue. Sorry Zsolt l , was misreading your instructions. I thought you were telling me to put the card in the car then let it format the card. Then return it to the computer. On second reading of your post I formatted the card in my computer, added the required files, then inserted card into card where it wrote stuff. Appears to be working now although I haven't got all the voices (I tried to save time by only transferring 1 to the card from the computer). Many thanks.
  • NikhileshNikhilesh Posts: 416
    Hello RobVrbk,

    I can see you have already contacted Customer Support.

    They will sort this out for you.

    Should you have further questions on this please revert back on the same incident so they can help you better.

    If you're satisfied that your question has been answered, please mark this topic as solved.

Sign In or Register to comment.

Who's Online in this Category0