Rider 410 volume is very low when connected to the Scala headset — TomTom Community

Rider 410 volume is very low when connected to the Scala headset

crispeycrispey Posts: 26 [Outstanding Explorer]
edited August 6 in RIDER
Hi, I use a rider 410 with a scalarider q3 and I am finding the volume very low. volume is set to max on both devices, anything from the scala is loud but rider is too low to hear when travelling over 40/50 mph. I have seen this problem in forums but the latest entry was 4 months ago, with no solution but a promise of it being seen to, I was wondering if a solution had been found and what it is,
thanks

Comments

  • VikramKVikramK Posts: 8,159 TomTom Moderator
    HI crispey

    Sorry to hear about the low volume issue on your RIDER 410. Have you updated the device with the latest application v16.2?

    Could you do a factory reset and pair it again. To avoid losing the saved placed you can back up your device using MyDrive, see here.

    If the issue will persist then please report this to the customer service to log this.

    Regards
    Vikram
  • Ste7iosSte7ios Posts: 726 Superuser
    crispey wrote:
    Hi, I use a rider 410 with a scalarider q3 and I am finding the volume very low. volume is set to max on both devices, anything from the scala is loud but rider is too low to hear when travelling over 40/50 mph. I have seen this problem in forums but the latest entry was 4 months ago, with no solution but a promise of it being seen to, I was wondering if a solution had been found and what it is,
    thanks
    Be sure that you're adjusting the headset volume only when you're hearing instructions or any sounds from the Rider. If you're not hearing anything the Bluetooth channel is closed and you can't adjust the volume for that channel.

    Q3 supports different volume settings per function (radio / intercom / bluetooth connection).

    I've the same setup and apart from the inconvenience (normally the device should control headset' s volume) there is no problem with the sound volume...
  • crispeycrispey Posts: 26 [Outstanding Explorer]
    Thanks @VikramK It is on the latest software, i did a soft restart and reconnected but it was the same.

    @Ste7ios thanks for your reply. I think you might be right here, had a fiddle while selecting voices and that seems to work, bit of a PIA while out riding as the voice instructions are so quick Im not fast enough to alter volume in time.

    Thanks for your help
  • TTR420UserTTR420User Posts: 10 [Apprentice Seeker]
    Thank you so much, Ste7ios.

    Suddenly the volume had become so quiet on my Scala Rider G3 that I could not hear anything whilst riding. As the sound to confirm the volume level was the same reagrdless of level I assume it was a problem with the TomTom.

    But after searching and reading your reply I just tried changing the TomTom voice (just to force it to say something) whilst turning up the volume on my Scala Rider and it worked.

    I guess I must have tried changing volume whilst listening to something from my phone when the TomTom interrupted and it effected that instead. The crazy thing is I am sure the volume control on the TomTom has made a difference in the past, yet it seems that only affects the speaker output, for bluetooth it is controlled by the paired device.

    Again, many thanks.
  • ChrisHallChrisHall Posts: 252 [Exalted Navigator]
    Turn on read aloud street names should give enough time to change the Rider volume. (Especially if you can get to "Bolderwood Arboretum Ornamental Drive")!
Sign In or Register to comment.

Who's Online34

Bembo
Bembo
Bikerfan
Bikerfan
fadi25170
fadi25170
Gazibarev
Gazibarev
Jim07
Jim07
JurisPepulis
JurisPepulis
lampard
lampard
Oberyn Martell
Oberyn Martell
SabineP
SabineP
tgold
tgold
+24 Guests