Bluetooth pairing/ Sync with NVA-SD8110 — TomTom Community

Bluetooth pairing/ Sync with NVA-SD8110

Roger BadgerRoger Badger Posts: 2 [Apprentice Traveler]
edited January 2019 in Built in car navigation
I recently changed my mobile phone to a Google Pixel phone running Android 7.1.1, and cannot get the car to sync with the device. My OLD Android mobile worked fine- Bluetooth sync’ no issues, but the new Google phone is not being recognized by the Mazda in-built NVA-SD8110 unit. The phone sees the unit and attempts to pair, but the NVA-SD8110 unit- although recognizing the Pixel device, will not pair and I get either “Unable to connect to your phone”, or “This mobile phone does not support handsfree calling”. It’s not the phone, as ive synced it with several other cars of similar age, and other Bluetooth devices no problem. I’ve also updated my TomTom SD card thru my laptop, but still same problem. Ideas???

Comments

  • ZsoltZsolt Posts: 36,008
    Superusers
    Have you tried to delete the old pairing and add it again? Also is the phone set to "visible/discoverable" in the BT settings?
  • Roger BadgerRoger Badger Posts: 2 [Apprentice Traveler]
    Yep. As per the pictures, the satnav is "seeing", the phone, but won't connect.

    Deleted old pairing
  • fel1963fel1963 Posts: 4 [Apprentice Seeker]
    I recently changed my mobile phone to a Google Pixel phone running Android 7.1.1, and cannot get the car to sync with the device. My OLD Android mobile worked fine- Bluetooth sync’ no issues, but the new Google phone is not being recognized by the Mazda in-built NVA-SD8110 unit. The phone sees the unit and attempts to pair, but the NVA-SD8110 unit- although recognizing the Pixel device, will not pair and I get either “Unable to connect to your phone”, or “This mobile phone does not support handsfree calling”. It’s not the phone, as ive synced it with several other cars of similar age, and other Bluetooth devices no problem. I’ve also updated my TomTom SD card thru my laptop, but still same problem. Ideas???

    I have exact the same problem with my Nexus 5x, also with android 7.1.1.
  • oglessonoglesson Posts: 2 [Apprentice Traveler]
    I'm having the same issue.

    My 5X used to work with it though so can only conclude that an Android update may be the culprit, though I'd hope that the TomTom software would also be updated in line with that.

    Would love to know a solution.
  • fel1963fel1963 Posts: 4 [Apprentice Seeker]
    I am sorry, still not have a solution. Tomtom says we do not support that telephone
  • marlintt_un40marlintt_un40 Posts: 17 [Outstanding Explorer]
    I had a similar problem with my Nexus 6p not connecting with Android 7.1.1.

    It now connects successfully after I updated to Android 7.1.2
  • oglessonoglesson Posts: 2 [Apprentice Traveler]
    Tried it this morning andnit works. Very odd!

    Thanks for that.
Sign In or Register to comment.

Who's Online in this Category0