NVA-SD8110 location incorrect - satellites pulsing — TomTom Community

NVA-SD8110 location incorrect - satellites pulsing

Steve SSteve S Posts: 5 [Master Traveler]
edited January 2019 in Built in car navigation
Hi,

Yesterday, my (just out of warranty) Mazda 2 built-in NVA-SD8110 unit suddenly became 'lost'.

Last night, I updated the QuickFix via the PC software (main unit software was already up to date). The unit correctly determines the location of the car on start-up but quickly 'gets lost' when I drive away (e.g. I turn left, nav thinks we went right).

Looking at the satellite status screen, it seems to 'pulse' at different levels with a different number of sattelites each time it refreshes (~once a second).

Any suggestions?

Thanks,
Steve

Comments

  • ZsoltZsolt Posts: 36,008
    Superusers
    Try to reset it, by following the instructions here:

    http://uk.support.tomtom.com/app/answers/detail/a_id/6965/
  • Steve SSteve S Posts: 5 [Master Traveler]
    Hi Zsolt.

    I believe a reset was performed (i.e. the hourglass appeared on power-up) after I removed the SD card to update it last night. No affect.

    My next course of action is to attempt to remove the unit and antenna, check for loose connections then re-assemble.

    Some have said moving the antenna to a higher place in the dash may help - I'll try this too.

    Thanks
  • Tara 5Tara 5 Posts: 5 [Master Explorer]
    Steve,

    Any luck resetting your satnav? I too have just had the same problem. We bought a 3 1/2 year old MX5 a few weeks ago. The satnav worked fine. I updated the SD card on Tom Tom home. still all OK. Then on Thursday it suddenly decided to wander, showing us all over the place. I removed the SD card, turned it on and then replaced the card and it was back to normal. However it went haywire again after restarting the car after a stop. I have removed the GPS quick fix file from the SD card with no results. It appears to show us going in the opposite direction!!! When I look up the satellite info it shows 4 fixes. I have also tried a factory reset a couple of times. I'm loathed to pull the dash apart for what may be a soft wear issue.
  • Steve SSteve S Posts: 5 [Master Traveler]
    I didn't get chance to look at it today.

    The only thing I did Thursday AM before setting out (and about 20 mins before the problem started) was to perform a live map update from the settings screen. I haven't done that before so I wonder if that is a cause (i.e. a map update that corrupted something). Probably a complete red herring.

    When you go the the satellite status screen, are the signals fairly static or do they pulsate?
  • Tara 5Tara 5 Posts: 5 [Master Explorer]
    Yes they do keep moving.
    However I just when to look and the bars kept going blue then disappearing and coming back. I removed the SD card-turned the ignition off and waited for the satnav to turn off- turned on the ignition and waited for it to turn on and the waited for the no maps installed message-inserted the SD card and let it update. It hen showed the correct location- after a few minutes it reset (hour glass) itself. I have just been for a drive and it worked fine. I won't be happy until tomorrow when we use it again.
    So take the SD card out and connect to TT home. Go to manage my device an select the SD card. Delete the GPS fix file and then reinstall after turning it on (as above).
    Good luck
  • Steve SSteve S Posts: 5 [Master Traveler]
    I got mine working this morning (before reading your reply but thanks anyway).

    Before starting the car, I removed the SD card, put it in the PC and let TomTom home update it (a few speed camera files).

    Next, I went to Manage my AVN. I selected the 'files on my pc' tab. There was a QuickFix file so I selected it and and had TTHome update the SD card with it. I closed TTH, ejected the card and put it back in the car.

    After the hourglass re-booting process, it seemed to find its location fairly quckly. I checked the satellite status, quite a few bars and all were stable (no pulsing like before). I drove around the block and all seems OK now - hurrah.

    I suspect the problem is with the QuickFix file and we just repaired it in different ways.

    Let's see...

    Steve
  • D4ND4N Posts: 1 [Apprentice Traveler]
    Evening,
    I'm having the same trouble with the device in my Mazda3 Venture. I thought I had sorted the issue by restting and updating the sd card however after a couple of days the unit is again loosing it's GPS position.

    Tara & Steve are your devices stil working correctly following 2 weeks later?
  • Steve SSteve S Posts: 5 [Master Traveler]
    Mine is still working.
  • Tara 5Tara 5 Posts: 5 [Master Explorer]
    Mines not ☹️
    It was ok until Wednesday afternoon. It worked on the way to work but when I got home it was playing up. We have had the card out and reset it a couple of times now but that only appears to work for that journey then it goes wrong again when the car is started again. I'm a little flumuxed atm
  • Tara 5Tara 5 Posts: 5 [Master Explorer]
    I think that I have finally fixed it. About a month ago I wiped the SD card and everything on the computer. Since then we have been on holiday and it has worked faultlessly. I even managed to create an Icon of our car.
    So, I followed the Tom-tom instructions on how to wipe and reset the SD card. this involved copying the card to my documents and then deleting the contents of the SD card. I then opened home and deleted the saved content on the computer. The SD card needed installing into the car to format it. Then back into the computer and TT home. I just kept updating it until there were no other updates left. In this case it re installed every thing. if it doesn't then you can install from the saved document in your computer. This is all explained in the Tom-tom trouble shooting guide. I did one other thing before installing into the car. I disconnected the battery for 5 mins. Be careful when you do this and make sure you have checked online for your car as you may need radio codes and need to reset some functions. For the MX5 I needed to turn the wheels back and forth to reset the traction control warning lights and reset the door windows. :-)
    For the personalised icon go to YouTube and look up create tom-tom car icon.
  • nic1971nic1971 Posts: 1 [Apprentice Traveler]
    Hi, Just started encountering this problem on my 2013 MX 5 with the NVA-SD8110, (inaccurate locations).
    Tara 5, did your fix continue to work?
    I've tried it, apart from disconnecting the battery, but i'm still getting the same problem.
  • Tara 5Tara 5 Posts: 5 [Master Explorer]
    Nic,
    yes ours has worked fine since the post. Be warned disconnecting the battery may cause warning lights to stay on. Look it up on the web before you do so. They are easy to reset.
    regards
  • paradigmparadigm Posts: 1 [New Seeker]
    Hello,

    I am also experiencing the problem discussed here in an MX5 Venture with the built-in Sanyo NVA-SD8110 unit. I have failed to find a solution after following the suggestions both here and elsewhere. Some questions are:

    (1) In correct operation should the blue GPS Status column bars be pulsating or be a steady display? I receive 7 or 8 satellites with very high pulsating peaks. Can anyone say what the pulsating indicates - I cannot see this explained anywhere.

    (2) Some people have put a blanked SD card back into the unit 'to format it'. I cannot see a format option anywhere in the menus, however inserting a blank card into the unit results in 2 folders being written to the card, "loopdir" and "System Volume Information" (there may be an initial format but this is not evident - the present format standard is FAT32). How might a blank card be 'formatted in the unit'?

    Thanks to all.
  • marlintt_un40marlintt_un40 Posts: 17 [Outstanding Explorer]
    As long as you get more than 4 blue GPS Status column bars it is good to go ref the GPS. If the bars are grey it hasn't locked on and cant get a GPS fix.
    You don't format the sdcard in the device, you put it in the PC to format, then pop it into the unit and turn on. This initialises the card for your device by creating the loopdir folder and loopback.ex3 file in the loopdir folder.
    Now you need to pop it back in your PC and restore the maps using tomtom Home2 (assuming you have a backup or a live tomtom account with current maps).
  • PhilRonaldPhilRonald Posts: 2 [Apprentice Seeker]
    Had this issue in the past with my NVA SD 8110 and it eventually righted itself. It has started again and shows that it is only receiving one satellite. I'm totally fed up with this. Each time it went wrong is when I needed it. Typical.
Sign In or Register to comment.

Who's Online in this Category0