Speed Camera Australia updates suddenly not working — TomTom Community

Speed Camera Australia updates suddenly not working

TexTexanTexTexan Posts: 3 [Apprentice Traveler]
edited November 2018 in Built in car navigation
Renault Carminat system, Australian speed camera updates no longer working (map updates, GPS fix and map share updates all still work fine). I get the following error messages (attached) each and every time I try. Have tried disabling my anti-virus (Kaspersky Internet Security v17) which was one suggestion but doesn't make any difference.

Also confusing that 3 different types of speed/safety camera updates show for Australia!

Any help appreciated please :?

Comments

  • ZsoltZsolt Posts: 36,008
    Superusers
    Maybe the file is corrupt on their server. Try it in a few days' time again. Also it shows 3, because there is the:

    - standard fixed cameras for OZ
    - the premium, inc. mobile cameras for OZ
    - and offers you to buy the standard pack for OZ and NZ
  • TexTexanTexTexan Posts: 3 [Apprentice Traveler]
    Zsolt wrote:
    Maybe the file is corrupt on their server. Try it in a few days' time again.

    Thanks for replying Zsolt. The issue with the speed camera update error has been ongoing for at least 2 months now so certainly more than a few days unfortunately. I've also hit the "report issue to TomTom" button each time it has occurred so would have hoped the bug, if on their end, would have been addressed by now.
Sign In or Register to comment.

Who's Online in this Category0