After the update v1.14 , no connection with TomTom anymore — TomTom Community

After the update v1.14 , no connection with TomTom anymore

dominiekdominiek Posts: 17 [Outstanding Wayfarer]
After the update to version 1.14 i deleted my all Europa map and wanted to install
the smaller map, but i was not able to update to the newer maps because i lose connection with tomtom.
Then i uninstall and reinstall,now the app is stuck in the startup with cannot make connection with tomtom check the internet connection on your Phone ????

please help.
«13

Comments

  • SaibaSaiba Posts: 1 [Apprentice Traveler]
    I'm having the same problem on my brand new S7 edge. Just keep getting the no connection to tomtom, check internetconnection of your phone.
    I've tried reinstalling several times, to no avail. Wifi, 4G, airplane mode, nothing gets me past that point of no connection
  • waterlooswaterloos Posts: 9 [Legendary Explorer]
    same here, i want to download another map and i get the "check internetconnection " message....
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks for your feedback regarding this!

    I have forwarded this to the product team for further investigation. Meanwhile, please see the steps provided by Vikram here and post back here whether they helped you solve this.

    Thanks, Mikko
  • dominiekdominiek Posts: 17 [Outstanding Wayfarer]
    thanks for the quick reply. i've done all the steps above but problem is still there.
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Thanks for all your feedback regarding this!

    For further investigation, please contact Customer Service and provide them with the following information:
    • Phone Model
    • Current phone OS
    • App version and region:
    • Issue desctiption:
    • Error message (Exact wording and/or photo, screenshot):
    • Troubleshooting done:
    • How to reproduce the issue:

    Thanks, Mikko
  • MatthewPMatthewP Posts: 21 [Outstanding Explorer]
    I think I have found a clue. When I search in files with Solid Explorer, I see a com.tomtom.gplay.navapp which can not be deleted, edited or whatever. And this file does not appear in the list-mode.
  • jmorenojmoreno Posts: 5 [Master Traveler]
    No traffic. Never update. Good version is 1.12.
  • DanatDanat Posts: 3 [Neophyte Traveler]
    Same problem here,
    Dear Mod's, when you look at the comments on Google Play store you will see that this is not a device related problem but a Tomtom related problem.
  • BartelliBartelli Posts: 15 [Outstanding Explorer]
    Same here, on two different devices Samsung S4 and Samsung S5.
    This needs to be solved quickly! Please revert to a previous version until you get this straightened out!

    This is unacceptable for an app like this.
    I contacted support two days ago -> still waiting for an answer.
  • PJDPPJDP Posts: 1 [Apprentice Traveler]
    Same for my Sony Xperia Z5
  • VikramKVikramK Posts: 11,166 Moderator
    Bartelli wrote:
    Same here, on two different devices Samsung S4 and Samsung S5.
    This needs to be solved quickly! Please revert to a previous version until you get this straightened out!

    This is unacceptable for an app like this.
    I contacted support two days ago -> still waiting for an answer.

    I had a quick look at the contact history on your account. Unfortunately, I am not able to find the incident number for your contact.

    If you could click on this link to sent me the incident number through a private message then I can have a look for further assistance.

    Regards
    Vikram
  • BartelliBartelli Posts: 15 [Outstanding Explorer]
    Vikram,
    I don't have an incident number. I sent an e-mail to [email protected] as mentioned in the app store. No reply. Mail was sent on 12/12 at 20:42.
    I used another emailaddress which I wont post here.
    no reply, not even an automated response.


  • waterlooswaterloos Posts: 9 [Legendary Explorer]
    same here, no incident number and no reply... there profits will drop since they are selling a product that doesn't work anymore :)
  • VikramKVikramK Posts: 11,166 Moderator
    Hi Bartelli and waterloos

    That email address you mentioned is not the correct one to get a response from the customer service.

    Please click on the 'Contact us' link at the bottom of this page to send them an email. Once you send an email there is a unique incident reference generated which can be used for future reference.

    Thank you
    Vikram
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Emails to the go-mobile-support address should go to Customer Service. I'd recommend you to contact them through the Contact us link in the bottom of this page to find out what happened with your emails and of course to get assistance with your issue.

    Cheers, Mikko
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi all,

    Addition to the previous: We have implemented a support section into the app. There's a Support menu on the main page through which you can contact Customer Service.

    Cheers, Mikko
  • satsurfersatsurfer Posts: 5 [Master Traveler]
    Hi Folks,

    I just resetted my Samsung Note 4 (Android 6) to factory settings. Did a restore.

    I installed Tom Tom Go Mobile again. When I launch the app, I get the error: 'App can't make connection with TomTom. Check your internetconnection of your phone?'

    I have internetconnection over wifi and/or LTE(+). My Note 3 also has tomtom and runs it perfectly with same wifi connection.

    Deleted and reinstalled douzen of times.

    I removed also com.tomtom.gplay.navapp on Telephone and SDcard (Android/data)

    'Stop enforced', deleted cache files + remove data, Rebooted

    Nothing helps!!! Plz help.
  • satsurfersatsurfer Posts: 5 [Master Traveler]
    TomTom: what is your software buggy. If you want to make it a 4.7 stars like Waze, you have a long way to go. The navigation algorithm is the best, no doubt. But the support on different phones is awfull. every new update, app stops working or trafficservers can't be reached. The 3D layout is also excellent. You should be able to give in a shop in the app, and the app finds the correct adress (like waze). Also real time input from streets which aren't accessible (with photo). A long way to go to the top.
  • bvannierbvannier Posts: 11 [Legendary Explorer]
    Problem occured from 1.12 to any update. After any updates, first time I downloaded the map, connect with my tomtom account, and everything is fine for a while, infotrafic and any tomtom services.
    If I schitch off my phone, LG V10 960A, 32GB and running official marsmallow, then most of the time I loose traffic data and any connection to my account. If I want to disconnect and reconnect from my count, error message... "OUPS... an error occur."
    Then no more connection to tomtom services
    No matter I use wifi or my sfr connection data, the problem remains the same.
    If I desinstall, then clean up everything left behind, It works again untill next time I reboot my phone!
    It has to be a tomtom problem since the 1.13 version, and still not resolved.
    I had your services on the phone and followed step by step what should be done.... No success.
    Kindly yours from an old man
  • BartelliBartelli Posts: 15 [Outstanding Explorer]
    MikkoK wrote:
    Hi all,

    Correction to the previous: We have implemented a support section into the app. There's a Support menu on the main page through which you can contact Customer Service.

    Cheers, Mikko
    That's nice, but the app doesn't even get past the startup screen! How are we supposed to get to the support section???
    I've personally tried installing TomTom Go on 5(!) different phones now, none of them work. S5, S4 (2x), Moto X Force, Huawei Nova.
    Sorry TomTom, it's been almost a week. I want a refund. I'm done with you.
  • waterlooswaterloos Posts: 9 [Legendary Explorer]
    i don't understand tom tom... they keep giving advice to contact the support desk but they haven't find a solution during a whole week...
    this will be the goodbye to tom tom
  • MikkoKMikkoK Posts: 23,905 Retired Community Managers and Staff
    Hi Bartelli,

    As I mentioned before, you can use the Contact us link in the bottom of this page to contact Customer Service.

    Cheers, Mikko
  • BartelliBartelli Posts: 15 [Outstanding Explorer]
    MikkoK wrote:
    Hi Bartelli,

    As I mentioned before, you can use the Contact us link in the bottom of this page to contact Customer Service.

    Cheers, Mikko
    Right. Today I got an answser to my question I asked on monday. The same answer people have been posting here. The solution given DOES NOT WORK. On any phone.
    Find the folder com.tomtom.gplay.navapp and delete it etc.

    Support cannot solve this problem. I need a solution or a refund. I don't want to have to poke and browse around in my phone to make an app that I paid for work. You guys have to come up with a solution. Beating around the bush and continuously giving the same answers is NOT a solution. Just try the steps yourself. Show me a video of anyone following the instructions ON A REAL PHONE and solving this issue. Then maybe I will start believing you.
  • BartelliBartelli Posts: 15 [Outstanding Explorer]
    waterloos wrote:
    i don't understand tom tom... they keep giving advice to contact the support desk but they haven't find a solution during a whole week...
    this will be the goodbye to tom tom
    That's 2.
    Please join me in this thread: https://en.discussions.tomtom.com/tomtom-go-mobile-and-navigation-for-android-156/how-to-apply-for-a-refund-this-114-error-takes-to-long-to-solve-1015941
  • ZsoltZsolt Posts: 36,008
    Superusers
    Try to clear the cache and data of the Google Play Store app, maybe there is some c.ck-up there. The 1.14 app works just fine with full EU and regional map here (on Android 6.0.1).
This discussion has been closed.

Who's Online in this Category0